<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Home - Entertainment with a Slant of Fun</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://crookedllama.com/xmlrpc.php"/>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];
//]]></script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="icon" type="image/png" href="https://crookedllama.com/wp-content/uploads/2020/06/Crookedllamalogo.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://crookedllama.com/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="website"/>
	<meta property="og:title" content="Home - Entertainment with a Slant of Fun"/>
	<meta property="og:url" content="https://crookedllama.com/"/>
	<meta property="og:site_name" content="Entertainment with a Slant of Fun"/>
	<meta property="article:modified_time" content="2020-06-24T21:32:07+00:00"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crookedllama.com/#organization","name":"Crooked Llama","url":"https://crookedllama.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://crookedllama.com/#logo","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"Crooked Llama"},"image":{"@id":"https://crookedllama.com/#logo"}},{"@type":"WebSite","@id":"https://crookedllama.com/#website","url":"https://crookedllama.com/","name":"Entertainment with a Slant of Fun","description":"News on Things You Enjoy","publisher":{"@id":"https://crookedllama.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://crookedllama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://crookedllama.com/#webpage","url":"https://crookedllama.com/","name":"Home - Entertainment with a Slant of Fun","isPartOf":{"@id":"https://crookedllama.com/#website"},"about":{"@id":"https://crookedllama.com/#organization"},"datePublished":"2018-03-04T04:38:34+00:00","dateModified":"2020-06-24T21:32:07+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://crookedllama.com/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Entertainment with a Slant of Fun &raquo; Feed" href="https://crookedllama.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Entertainment with a Slant of Fun &raquo; Comments Feed" href="https://crookedllama.com/comments/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crookedllama.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://crookedllama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://crookedllama.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='https://crookedllama.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://crookedllama.com/wp-content/themes/Newspaper-tf/Newspaper/style.css?ver=9.7.4' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://crookedllama.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all'/>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://crookedllama.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crookedllama.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crookedllama.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://crookedllama.com/'/>
<link rel="alternate" type="application/json+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2F&#038;format=xml"/>
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw"/>
<meta name='ir-site-verification-token' value='2004671'/>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var dataLayer_content={"pagePostType":"frontpage","pagePostType2":"single-page"};dataLayer.push(dataLayer_content);
//]]></script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N5LZC46');
//]]></script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"4ce16e9d00","wpRestUrl":"https:\/\/crookedllama.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/crookedllama.com\/wp-admin\/","wpRestNonce":"4ce16e9d00","wpRestUrl":"https:\/\/crookedllama.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>
			<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://crookedllama.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://crookedllama.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65281966-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-65281966-2');</script>
<script>var trackOutboundLink=function(url){ga('send','event','outbound','click',url,{'transport':'beacon','hitCallback':function(){document.location=url;}});}</script> 

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496263363914918');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','801210429981178');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1577730285878022');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U"/>
<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/crookedllama.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.4";var td_get_template_directory_uri="https:\/\/crookedllama.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c33844";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="b8f5eb4ece";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-270x270.png"/>
		<style type="text/css" id="wp-custom-css">.td-header-style-1 .td-header-sp-logo{width:320px;margin:28px 0 9px 0}</style>
		
<!-- Button style compiled by theme -->

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c33844}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c33844}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c33844}.tdm-btn-style1{background-color:#c33844}.tdm-btn-style2:before{border-color:#c33844}.tdm-btn-style2{color:#c33844}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c33844;-moz-box-shadow:0 2px 16px #c33844;box-shadow:0 2px 16px #c33844}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c33844;-moz-box-shadow:0 4px 26px #c33844;box-shadow:0 4px 26px #c33844}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style>

<noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="home page-template-default page page-id-95295 global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-full-layout ">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5LZC46" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-footer-container"><ul id="menu-footer" class="td-mobile-main-menu"><li id="menu-item-123226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-95295 current_page_item menu-item-first menu-item-123226"><a href="https://crookedllama.com/">Home</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
	<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
	<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
	<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
	<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
	<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10505"><a href="https://crookedllama.com/category/tv-shows/">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10623"><a href="https://crookedllama.com/tag/agents-of-shield/">Agents of S.H.I.E.L.D</a></li>
	<li id="menu-item-105425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
	<li id="menu-item-121778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121778"><a href="https://crookedllama.com/tag/ducktales/">Ducktales</a></li>
	<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
	<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
	<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
	<li id="menu-item-121772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
	<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
	<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
	<li id="menu-item-10626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10626"><a href="https://crookedllama.com/tag/supernatural/">Supernatural</a></li>
	<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
	<li id="menu-item-125871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125871"><a href="https://crookedllama.com/tag/titans/">Titans</a></li>
	<li id="menu-item-124088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a href="https://crookedllama.com/tag/vikings/">Vikings</a></li>
	<li id="menu-item-121776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30947"><a href="https://crookedllama.com/tag/interviews/">Interviews</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://crookedllama.com/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
	<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://crookedllama.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
	<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://crookedllama.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div>

                Sunday, June 28, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <h1 class="td-logo">            <a class="td-main-logo" href="https://crookedllama.com/">
                <img src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" alt="" />
                <span class="td-visual-hidden">Entertainment with a Slant of Fun</span>
            </a>
        </h1>            </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://crookedllama.com/">
			<img src="https://crookedllama.com/wp-content/uploads/2020/06/CrookedLlamaWhite.png" alt="" />
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://crookedllama.com/">
			<img src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" alt="" />
		</a>
	    </div>
    <div class="menu-footer-container"><ul id="menu-footer-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-95295 current_page_item menu-item-first td-menu-item td-normal-menu menu-item-123226"><a href="https://crookedllama.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10505"><a href="https://crookedllama.com/category/tv-shows/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10623"><a href="https://crookedllama.com/tag/agents-of-shield/">Agents of S.H.I.E.L.D</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121778"><a href="https://crookedllama.com/tag/ducktales/">Ducktales</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10626"><a href="https://crookedllama.com/tag/supernatural/">Supernatural</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125871"><a href="https://crookedllama.com/tag/titans/">Titans</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124088"><a href="https://crookedllama.com/tag/vikings/">Vikings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30947"><a href="https://crookedllama.com/tag/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10517"><a href="https://crookedllama.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10508"><a href="https://crookedllama.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://crookedllama.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
        
            <div class="td-main-content-wrap td-main-page-wrap td-container-wrap">
                <div class="tdc-content-wrap">
                    <div id="td_uid_1_5ef8b639c76c8" class="tdc-zone"><div class="tdc_zone td_uid_1_5ef8b639c76cf_rand  wpb_row td-pb-row">
<style scoped>.td_uid_1_5ef8b639c76cf_rand{min-height:0}</style><div id="td_uid_2_5ef8b639c77e1" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_2_5ef8b639c77e6_rand  wpb_row td-pb-row">
<style scoped>.td_uid_2_5ef8b639c77e6_rand{min-height:0}</style><div class="vc_column td_uid_3_5ef8b639c78e4_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.td_uid_3_5ef8b639c78e4_rand{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_4_5ef8b639c793d" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_4_5ef8b639c7940_rand  wpb_row td-pb-row">
<style scoped>.td_uid_4_5ef8b639c7940_rand{min-height:0}</style><div class="vc_column td_uid_5_5ef8b639c7a2d_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.td_uid_5_5ef8b639c7a2d_rand{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_big_grid_fl_3 td_uid_6_5ef8b639c7add_rand td-grid-style-1 td-hover-1 td-big-grids-fl td-big-grids-margin td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_6_5ef8b639c7add"><div id=td_uid_6_5ef8b639c7add class="td_block_inner"><div class="td-big-grid-wrapper td-posts-3">
        <div class="td_module_mx20 td_module_wrap td-animation-stack td-big-grid-post-0 td-big-grid-post td-mx-19">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/fan-fest-exclusive-sam-trammell-talks-homeland/" rel="bookmark" class="td-image-wrap" title="Exclusive: Sam Trammell talks &#8216;Homeland&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/04/sam_trammell_credit_laura_ise-696x890.jpeg)"></span></a></div>            </div>

            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/fan-fest-exclusive-sam-trammell-talks-homeland/" rel="bookmark" title="Exclusive: Sam Trammell talks &#8216;Homeland&#8217;">Exclusive: Sam Trammell talks &#8216;Homeland&#8217;</a></h3>                    </div>

                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/beth/">Beth Shiller</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-25T12:00:12+00:00">April 25, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_mx20 td_module_wrap td-animation-stack td-big-grid-post-1 td-big-grid-post td-mx-19">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-behind-the-scenes-what-comes-next/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Behind The Scenes &#038; What Comes Next"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-10.55.42-AM-696x393.png)"></span></a></div>            </div>

            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-behind-the-scenes-what-comes-next/" rel="bookmark" title="The Walking Dead: Behind The Scenes &#038; What Comes Next">The Walking Dead: Behind The Scenes &#038; What Comes Next</a></h3>                    </div>

                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T11:01:17+00:00">April 14, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_mx20 td_module_wrap td-animation-stack td-big-grid-post-2 td-big-grid-post td-mx-19">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-maggies-return-first-image-season-finale-teasers/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Maggie&#8217;s Return, First Image, Season Finale Teasers"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-13-at-1.21.18-PM-696x388.png)"></span></a></div>            </div>

            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-maggies-return-first-image-season-finale-teasers/" rel="bookmark" title="The Walking Dead: Maggie&#8217;s Return, First Image, Season Finale Teasers">The Walking Dead: Maggie&#8217;s Return, First Image, Season Finale Teasers</a></h3>                    </div>

                    <div class="td-module-meta-info">
                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T13:32:14+00:00">April 13, 2020</time></span>                    </div>
                </div>
            </div>
        </div>

        <div class="clearfix"></div></div></div></div> <!-- ./block --></div></div></div></div><div id="td_uid_6_5ef8b639d1a77" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_7_5ef8b639d1a7b_rand  wpb_row td-pb-row">
<style scoped>.td_uid_7_5ef8b639d1a7b_rand{min-height:0}</style><div class="vc_column td_uid_8_5ef8b639d1b78_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.td_uid_8_5ef8b639d1b78_rand{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_8_5ef8b639d1bcd" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_9_5ef8b639d1bd1_rand  wpb_row td-pb-row">
<style scoped>@media (min-width:768px){.td_uid_9_5ef8b639d1bd1_rand{margin-left:-10px;margin-right:-10px}.td_uid_9_5ef8b639d1bd1_rand .vc_column{padding-left:10px;padding-right:10px}}.td_uid_9_5ef8b639d1bd1_rand{min-height:0}.td_uid_9_5ef8b639d1bd1_rand{padding-right:80px!important;padding-left:80px!important}.td_uid_9_5ef8b639d1bd1_rand .td_block_wrap{text-align:left}@media (min-width:1019px) and (max-width:1140px){.td_uid_9_5ef8b639d1bd1_rand{padding-right:0!important;padding-left:0!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_9_5ef8b639d1bd1_rand{margin-right:-10px!important;margin-left:-10px!important;padding-right:0!important;padding-left:0!important}}@media (max-width:767px){.td_uid_9_5ef8b639d1bd1_rand{padding-right:0!important;padding-left:0!important}}</style><div class="vc_column td_uid_10_5ef8b639d1cf1_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.td_uid_10_5ef8b639d1cf1_rand{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_10_5ef8b639d1d47" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_11_5ef8b639d1d4a_rand  wpb_row td-pb-row">
<style scoped>.td_uid_11_5ef8b639d1d4a_rand{min-height:0}.td_uid_11_5ef8b639d1d4a_rand{margin-bottom:32px!important}.td_uid_11_5ef8b639d1d4a_rand .td_block_wrap{text-align:left}@media (min-width:768px) and (max-width:1018px){.td_uid_11_5ef8b639d1d4a_rand{margin-bottom:40px!important}}</style><div class="vc_column td_uid_12_5ef8b639d1e58_rand  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>.td_uid_12_5ef8b639d1e58_rand{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot td_uid_13_5ef8b639d1f0e_rand td_block_template_1">
<style>@media (min-width:768px) and (max-width:1018px){.td_uid_13_5ef8b639d1f0e_rand{margin-bottom:20px!important}}</style>
<style>.td_uid_13_5ef8b639d1f0e_rand.td-a-rec-img{text-align:left}.td_uid_13_5ef8b639d1f0e_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class="left-sidebar-1"></div></div><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_14_5ef8b639d20ac_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5ef8b639d20ac"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_15_5ef8b639dc8ae .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}@media (min-width:768px) and (max-width:1018px){.td_uid_15_5ef8b639dc8ae .tdm-title{font-family:Montserrat!important;font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}}</style><div class="tds-title tds-title1 td-fix-index td_uid_15_5ef8b639dc8ae"><h3 class="tdm-title tdm-title-md">FUN</h3></div></div></div></div><div class="td_block_wrap td_block_slide td_uid_16_5ef8b639dca64_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_5ef8b639dca64">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_16_5ef8b639dca64_rand .td-slide-meta{max-width: calc(100% + 44px)}@media (max-width:767px){.td_uid_16_5ef8b639dca64_rand .td-slide-meta{max-width: calc(100% + 24px)}}.td_uid_16_5ef8b639dca64_rand .entry-thumb{background-position:center 50%}.td_uid_16_5ef8b639dca64_rand .slide-meta-cat{display:inline-block}.td_uid_16_5ef8b639dca64_rand .td-post-author-name{display:inline-block}.td_uid_16_5ef8b639dca64_rand .td-post-date,.td_uid_16_5ef8b639dca64_rand .td-post-author-name span{display:inline-block}.td_uid_16_5ef8b639dca64_rand .td-post-comments{display:inline-block}.td_uid_16_5ef8b639dca64_rand .td-slide-nav{font-size:55px}.td_uid_16_5ef8b639dca64_rand .td_module_slide:hover span.slide-meta-cat a,.td_uid_16_5ef8b639dca64_rand .td-theme-slider:hover .slide-meta-cat a{background-color:#c4364e}.td_uid_16_5ef8b639dca64_rand .td_module_slide .entry-title{font-family:Montserrat!important;font-size:20px!important;line-height:1.2!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_16_5ef8b639dca64_rand .td_module_slide .entry-title{font-family:Montserrat!important;font-size:16px!important;line-height:1.2!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_16_5ef8b639dca64_rand .td_module_slide .entry-title{font-family:Montserrat!important;font-size:12px!important;line-height:1.2!important;font-weight:700!important}}</style><script>var block_td_uid_16_5ef8b639dca64=new tdBlock();block_td_uid_16_5ef8b639dca64.id="td_uid_16_5ef8b639dca64";block_td_uid_16_5ef8b639dca64.atts='{"msf_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE2IiwicG9ydHJhaXQiOiIxMiJ9","msf_title_font_family":"394","msf_title_font_line_height":"1.2","msf_title_font_weight":"700","offset":"2","limit":"10","cat_bg_hover":"#c4364e","category_id":"17470","separator":"","custom_title":"","custom_url":"","block_template_id":"","autoplay":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_style":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_16_5ef8b639dca64_rand","tdc_css_class":"td_uid_16_5ef8b639dca64_rand","tdc_css_class_style":"td_uid_16_5ef8b639dca64_rand_style"}';block_td_uid_16_5ef8b639dca64.td_column_number="1";block_td_uid_16_5ef8b639dca64.block_type="td_block_slide";block_td_uid_16_5ef8b639dca64.post_count="10";block_td_uid_16_5ef8b639dca64.found_posts="674";block_td_uid_16_5ef8b639dca64.header_color="";block_td_uid_16_5ef8b639dca64.ajax_pagination_infinite_stop="";block_td_uid_16_5ef8b639dca64.max_num_pages="68";tdBlocksArray.push(block_td_uid_16_5ef8b639dca64);</script><div class="td-block-title-wrap"></div><div id=td_uid_16_5ef8b639dca64 class="td_block_inner"><div id="td_uid_17_5ef8b639dfa2b" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_17_5ef8b639dfa2b_item_0" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/ctr-unveils-final-climactic-gasmoxia-grand-prix-emperor-velo-arrives/" rel="bookmark" class="td-image-wrap" title="&#8216;CTR&#8217; Unveils Final, Climactic &#8220;Gasmoxia Grand Prix&#8221; &#8211; Emperor Velo Arrives!"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/02/CTR-Gasmoxia-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fandom/">Fandom</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/ctr-unveils-final-climactic-gasmoxia-grand-prix-emperor-velo-arrives/" rel="bookmark" title="&#8216;CTR&#8217; Unveils Final, Climactic &#8220;Gasmoxia Grand Prix&#8221; &#8211; Emperor Velo Arrives!">&#8216;CTR&#8217; Unveils Final, Climactic &#8220;Gasmoxia Grand Prix&#8221; &#8211; Emperor Velo Arrives!</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/joe/">Joe Pellicone</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-20T09:46:21+00:00">February 20, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/ctr-unveils-final-climactic-gasmoxia-grand-prix-emperor-velo-arrives/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_1" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/ask-ana-moly-dead/" rel="bookmark" class="td-image-wrap" title="Ask Ana-Moly: &#8220;Is It Just Me, Or Am I Dead?&#8221;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/02/sky-space-dark-galaxy-741x486-1-324x400.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fandom/">Fandom</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/ask-ana-moly-dead/" rel="bookmark" title="Ask Ana-Moly: &#8220;Is It Just Me, Or Am I Dead?&#8221;">Ask Ana-Moly: &#8220;Is It Just Me, Or Am I Dead?&#8221;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/katie/">Katie Anderson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-17T09:00:45+00:00">February 17, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/ask-ana-moly-dead/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_2" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/ask-ana-moly-bard/" rel="bookmark" class="td-image-wrap" title="Ask Ana-Moly: &#8220;As A Bard, Is It Too Late For Me And My Lute?&#8221;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/02/sky-space-dark-galaxy-324x400.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fandom/">Fandom</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/ask-ana-moly-bard/" rel="bookmark" title="Ask Ana-Moly: &#8220;As A Bard, Is It Too Late For Me And My Lute?&#8221;">Ask Ana-Moly: &#8220;As A Bard, Is It Too Late For Me And My Lute?&#8221;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/katie/">Katie Anderson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-10T19:59:40+00:00">February 10, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/ask-ana-moly-bard/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_3" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/frozen-2-saturday-night-live-reveals-deleted-scenes-that-arent-safe-for-kids-jj-watt-kate-mckinnon-cicily-strong-kyle-mooney-elsa-anna-kristoff-olaf/" rel="bookmark" class="td-image-wrap" title="Frozen 2: Saturday Night Live Reveals &#8216;Deleted Scenes&#8217; That Aren&#8217;t Safe For Kids"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-02-at-8.29.30-AM-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fun/">Fun</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/frozen-2-saturday-night-live-reveals-deleted-scenes-that-arent-safe-for-kids-jj-watt-kate-mckinnon-cicily-strong-kyle-mooney-elsa-anna-kristoff-olaf/" rel="bookmark" title="Frozen 2: Saturday Night Live Reveals &#8216;Deleted Scenes&#8217; That Aren&#8217;t Safe For Kids">Frozen 2: Saturday Night Live Reveals &#8216;Deleted Scenes&#8217; That Aren&#8217;t Safe For Kids</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T08:39:11+00:00">February 2, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/frozen-2-saturday-night-live-reveals-deleted-scenes-that-arent-safe-for-kids-jj-watt-kate-mckinnon-cicily-strong-kyle-mooney-elsa-anna-kristoff-olaf/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_4" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/bond-james-bond-fan-fest-ranks-the-legendary-007s/" rel="bookmark" class="td-image-wrap" title="Bond, James Bond: Fan Fest Ranks the Legendary &#8216;007&#8217;s&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2017/07/james-bond-logo-e1446827441643.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fun/">Fun</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/bond-james-bond-fan-fest-ranks-the-legendary-007s/" rel="bookmark" title="Bond, James Bond: Fan Fest Ranks the Legendary &#8216;007&#8217;s&#8217;">Bond, James Bond: Fan Fest Ranks the Legendary &#8216;007&#8217;s&#8217;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/julia-valenti/">Julia Valenti</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T23:48:47+00:00">January 27, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/bond-james-bond-fan-fest-ranks-the-legendary-007s/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_5" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/ask-ana-moly-red-shirt/" rel="bookmark" class="td-image-wrap" title="Ask Ana-Moly: &#8220;Red Just Isn&#8217;t My Color&#8221;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/sky-space-dark-galaxy-324x400.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fandom/">Fandom</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/ask-ana-moly-red-shirt/" rel="bookmark" title="Ask Ana-Moly: &#8220;Red Just Isn&#8217;t My Color&#8221;">Ask Ana-Moly: &#8220;Red Just Isn&#8217;t My Color&#8221;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/katie/">Katie Anderson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T11:40:05+00:00">January 27, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/ask-ana-moly-red-shirt/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_6" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/ask-ana-moly-freelancer/" rel="bookmark" class="td-image-wrap" title="Ask Ana-Moly: &#8220;I&#8217;m An Intergalactic Freelancer- How Do I Protect My Work?&#8221;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/sky-space-dark-galaxy-324x400.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fandom/">Fandom</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/ask-ana-moly-freelancer/" rel="bookmark" title="Ask Ana-Moly: &#8220;I&#8217;m An Intergalactic Freelancer- How Do I Protect My Work?&#8221;">Ask Ana-Moly: &#8220;I&#8217;m An Intergalactic Freelancer- How Do I Protect My Work?&#8221;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/katie/">Katie Anderson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-20T10:16:20+00:00">January 20, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/ask-ana-moly-freelancer/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_7" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/1999-v-2019-riff-off-with-camila-cabello-versus-james-corden/" rel="bookmark" class="td-image-wrap" title="1999 v 2019 Riff-Off with Camila Cabello versus James Corden"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-19-at-7.22.37-AM-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fun/">Fun</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/1999-v-2019-riff-off-with-camila-cabello-versus-james-corden/" rel="bookmark" title="1999 v 2019 Riff-Off with Camila Cabello versus James Corden">1999 v 2019 Riff-Off with Camila Cabello versus James Corden</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-19T07:25:02+00:00">January 19, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/1999-v-2019-riff-off-with-camila-cabello-versus-james-corden/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_8" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/ctr-goes-mad-with-new-apocalyptic-rustland-grand-prix/" rel="bookmark" class="td-image-wrap" title="&#8216;CTR&#8217; Goes Mad with New Apocalyptic &#8220;Rustland&#8221; Grand Prix"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/CTR-Rustland-2-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fandom/">Fandom</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/ctr-goes-mad-with-new-apocalyptic-rustland-grand-prix/" rel="bookmark" title="&#8216;CTR&#8217; Goes Mad with New Apocalyptic &#8220;Rustland&#8221; Grand Prix">&#8216;CTR&#8217; Goes Mad with New Apocalyptic &#8220;Rustland&#8221; Grand Prix</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/joe/">Joe Pellicone</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-16T09:48:54+00:00">January 16, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/ctr-goes-mad-with-new-apocalyptic-rustland-grand-prix/#respond">0</a></div></div></div></div><div id="td_uid_17_5ef8b639dfa2b_item_9" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/star-wars-funnyordie-shares-video-of-adam-drivers-girls-character-reacting-to-kylo-ren/" rel="bookmark" class="td-image-wrap" title="Star Wars: FunnyOrDie Shares Video of Adam Driver&#8217;s Girls Character Reacting to Kylo Ren"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-08-at-3.49.21-PM-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fun/">Fun</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/star-wars-funnyordie-shares-video-of-adam-drivers-girls-character-reacting-to-kylo-ren/" rel="bookmark" title="Star Wars: FunnyOrDie Shares Video of Adam Driver&#8217;s Girls Character Reacting to Kylo Ren">Star Wars: FunnyOrDie Shares Video of Adam Driver&#8217;s Girls Character Reacting to Kylo Ren</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-08T04:06:01+00:00">January 8, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/star-wars-funnyordie-shares-video-of-adam-drivers-girls-character-reacting-to-kylo-ren/#respond">0</a></div></div></div></div></div><i class="td-slide-nav td-icon-left prevButton"></i><i class="td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --></div></div><div class="vc_column td_uid_18_5ef8b639e3649_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.td_uid_18_5ef8b639e3649_rand{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 td_uid_19_5ef8b639e3744_rand td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="td_uid_19_5ef8b639e3744">
<style>@media (min-width:768px) and (max-width:1018px){.td_uid_19_5ef8b639e3744_rand{margin-bottom:20px!important}}@media (max-width:767px){.td_uid_19_5ef8b639e3744_rand{margin-bottom:60px!important}}</style>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_19_5ef8b639e3744 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/" rel="bookmark" class="td-image-wrap" title="‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/488DEEC6-331E-46DF-8A3E-53FF5C90FAC6-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/" rel="bookmark" title="‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)">‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T11:30:36+00:00">June 26, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review

Platform: PlayStation 4 (reviewed), Xbox One, Nintendo Switch, PC
Release Date: June 23rd, 2020
Genre: Adventure, Platformer
Developer: Purple Lamp Studios
Publisher: THQ...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/" rel="bookmark" class="td-image-wrap" title="Three Reasons You Should Buy &#8216;SpongeBob: Battle For Bikini Bottom Rehydrated&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/spbbfbb.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/" rel="bookmark" title="Three Reasons You Should Buy &#8216;SpongeBob: Battle For Bikini Bottom Rehydrated&#8217;">Three Reasons You Should Buy &#8216;SpongeBob: Battle For Bikini Bottom Rehydrated&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/originals/" class="td-post-category">Originals</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T14:26:03+00:00">June 18, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">If you weren&#039;t aware before now, SpongeBob: Battle For Bikini Bottom is getting a remaster/remake. With the smart &quot;Rehydrated&quot; added to the end, the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/" rel="bookmark" class="td-image-wrap" title="&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/B2CB9212-AE2B-4ECA-BB33-7A01B5AD4387-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/" rel="bookmark" title="&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)">&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T11:30:26+00:00">June 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">‘Disintegration’ Review
Platform: PlayStation 4
Release Date: June 16th, 2020
Genre: First Person Shooter, Real Time Strategy
Developer: V1 Interactive
Publisher: Private Division

It’s very tough for me to play something...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/" rel="bookmark" class="td-image-wrap" title="&#8216;A Fold Apart&#8217; Review (Nintendo Switch)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/Fold1-696x392.png)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/" rel="bookmark" title="&#8216;A Fold Apart&#8217; Review (Nintendo Switch)">&#8216;A Fold Apart&#8217; Review (Nintendo Switch)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T22:26:07+00:00">June 12, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A Fold Apart by Lightning Rod Games is a subdued journey through the ups and downs of a relationship. Both heart wrenching and uplifting,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/" rel="bookmark" class="td-image-wrap" title="Spider-Man Sequel Heading To PS5"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png)"></span><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/" rel="bookmark" title="Spider-Man Sequel Heading To PS5">Spider-Man Sequel Heading To PS5</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/video-games/" class="td-post-category">Video Games</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/alexander/">Alexander Ouellet</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T09:15:36+00:00">June 12, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Remember that Spider-Man game that was released for the PS4? You should, it was absolutely incredible and my personal choice for game of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/sony-reveals-ps5-release-date-and-price-arriving-later/" rel="bookmark" class="td-image-wrap" title="Sony Reveals PS5; Release Date And Price Arriving Later"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/IMG_20200611_161413-696x390.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/sony-reveals-ps5-release-date-and-price-arriving-later/" rel="bookmark" title="Sony Reveals PS5; Release Date And Price Arriving Later">Sony Reveals PS5; Release Date And Price Arriving Later</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/video-games/" class="td-post-category">Video Games</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/alexander/">Alexander Ouellet</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T09:00:57+00:00">June 12, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/sony-reveals-ps5-release-date-and-price-arriving-later/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">After what feels like an eternity, and one very unfortunate but necessary delay, Sony has finally revealed to us what the fabled Playstation 5...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/sony-reveals-ps5-release-date-and-price-arriving-later/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/fury-unleashed-review-xbox-one/" rel="bookmark" class="td-image-wrap" title="&#8216;Fury Unleashed&#8217; Review (Xbox One)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/fury4-696x392.png)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/fury-unleashed-review-xbox-one/" rel="bookmark" title="&#8216;Fury Unleashed&#8217; Review (Xbox One)">&#8216;Fury Unleashed&#8217; Review (Xbox One)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-06T16:54:14+00:00">June 6, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/fury-unleashed-review-xbox-one/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Fury Unleashed by Awesome Games Studio is a chaotic shooter with an emphasis on learning from past playthroughs and a surprisingly thought-provoking story about...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/fury-unleashed-review-xbox-one/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/" rel="bookmark" class="td-image-wrap" title="&#8216;Oddworld: Munch&#8217;s Oddysee&#8217; Review (Switch)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/2164C8AE-87FF-4A53-A46F-6A942A9C90BE-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/" rel="bookmark" title="&#8216;Oddworld: Munch&#8217;s Oddysee&#8217; Review (Switch)">&#8216;Oddworld: Munch&#8217;s Oddysee&#8217; Review (Switch)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T12:30:36+00:00">June 3, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">

Oddworld: Munch’s Oddysee Review
Platform: Nintendo Switch
Release Date: May 14th, 2020
Genre: Platformer
Developer: Oddworld Inhabitants
Publisher: Oddworld Inhabitants

&nbsp;

Some of my first gaming memories involve the Oddworld franchise. Yeah,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/top-5-reasons-were-excited-for-the-tony-hawks-pro-skater-remaster/" rel="bookmark" class="td-image-wrap" title="Top 5 Reasons We’re Excited for the Tony Hawk’s Pro Skater Remaster"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/TonyHawksProSkater1_2_RevealScreenshot_KareemCampbell.png-696x364.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/top-5-reasons-were-excited-for-the-tony-hawks-pro-skater-remaster/" rel="bookmark" title="Top 5 Reasons We’re Excited for the Tony Hawk’s Pro Skater Remaster">Top 5 Reasons We’re Excited for the Tony Hawk’s Pro Skater Remaster</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/fun/" class="td-post-category">Fun</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/joe/">Joe Pellicone</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T11:38:45+00:00">June 1, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/top-5-reasons-were-excited-for-the-tony-hawks-pro-skater-remaster/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Whereas the idea of Remakes/ Remasters might make some people think ‘Oh, are there no new ideas?’, Remakes/ Remasters - when done well -...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/top-5-reasons-were-excited-for-the-tony-hawks-pro-skater-remaster/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/mattea-conforti-millie-manx-nos4a2/" rel="bookmark" class="td-image-wrap" title="&#8216;NOS4A2&#8217; Star Mattea Conforti&#8230; Meet Millie Manx! (Interview Exclusive)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/05/Feature-696x464.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/mattea-conforti-millie-manx-nos4a2/" rel="bookmark" title="&#8216;NOS4A2&#8217; Star Mattea Conforti&#8230; Meet Millie Manx! (Interview Exclusive)">&#8216;NOS4A2&#8217; Star Mattea Conforti&#8230; Meet Millie Manx! (Interview Exclusive)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/interviews/" class="td-post-category">Interviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/linda/">Linda Marie</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T06:59:18+00:00">June 1, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/mattea-conforti-millie-manx-nos4a2/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">14-year-old Mattea Conforti may not have started out with acting on her agenda but it seems the entertainment industry had other ideas. From Broadway...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/mattea-conforti-millie-manx-nos4a2/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/convoy-a-tactical-roguelike-review-xbox-one/" rel="bookmark" class="td-image-wrap" title="&#8216;Convoy: A Tactical Roguelike&#8217; Review (Xbox One)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/05/convoy1-696x392.png)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/convoy-a-tactical-roguelike-review-xbox-one/" rel="bookmark" title="&#8216;Convoy: A Tactical Roguelike&#8217; Review (Xbox One)">&#8216;Convoy: A Tactical Roguelike&#8217; Review (Xbox One)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-17T15:08:35+00:00">May 17, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/convoy-a-tactical-roguelike-review-xbox-one/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Convoy: A Tactical Roguelike developed by Convoy Games and published by Triangle Studios is a tough, often hilarious, trek across a barren land to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/convoy-a-tactical-roguelike-review-xbox-one/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/paper-mario-the-origami-king-announcment/" rel="bookmark" class="td-image-wrap" title="Nintendo Announces &#8216;Paper Mario: The Origami King&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/05/Paper-Mario-Origami-King_05-14-20.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/paper-mario-the-origami-king-announcment/" rel="bookmark" title="Nintendo Announces &#8216;Paper Mario: The Origami King&#8217;">Nintendo Announces &#8216;Paper Mario: The Origami King&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/video-games/" class="td-post-category">Video Games</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/alexander/">Alexander Ouellet</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T08:49:52+00:00">May 14, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/paper-mario-the-origami-king-announcment/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Nintendo just announced a new Paper Mario game. Paper Mario: The Origami King. The Switch&#039;s upcoming game list was looking a little thin, but...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/paper-mario-the-origami-king-announcment/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/hidden-through-time-review-xbox-one/" rel="bookmark" class="td-image-wrap" title="&#8216;Hidden Through Time&#8217; Review (Xbox One)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/05/hidden1-696x392.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/hidden-through-time-review-xbox-one/" rel="bookmark" title="&#8216;Hidden Through Time&#8217; Review (Xbox One)">&#8216;Hidden Through Time&#8217; Review (Xbox One)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T23:56:59+00:00">May 9, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/hidden-through-time-review-xbox-one/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Hidden Through Time by Crazy Monkey Studios is a fantastic Hidden Object type game spanning the history of the world. Hours of fun can...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/hidden-through-time-review-xbox-one/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/moons-of-madness-review-xbox-one/" rel="bookmark" class="td-image-wrap" title="&#8216;Moons of Madness&#8217; Review (Xbox One)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/05/Moons5-696x392.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/moons-of-madness-review-xbox-one/" rel="bookmark" title="&#8216;Moons of Madness&#8217; Review (Xbox One)">&#8216;Moons of Madness&#8217; Review (Xbox One)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-09T20:06:17+00:00">May 9, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/moons-of-madness-review-xbox-one/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Moons of Madness by Rock Pocket Games and published by Funcom is a tense psychological trip through the unknown; a gripping first-person tale of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/moons-of-madness-review-xbox-one/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/spirit-of-the-north-review-nintendo-switch/" rel="bookmark" class="td-image-wrap" title="&#8216;Spirit of the North&#8217; Review (Nintendo Switch)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/05/SOTN_Store_Image_04-696x392.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/spirit-of-the-north-review-nintendo-switch/" rel="bookmark" title="&#8216;Spirit of the North&#8217; Review (Nintendo Switch)">&#8216;Spirit of the North&#8217; Review (Nintendo Switch)</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T09:01:26+00:00">May 7, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/spirit-of-the-north-review-nintendo-switch/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Spirit of the North, created by Infuse Studio and published by Merge Games, is a thought-provoking, albeit short, adventure told solely through subtle landscapes...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/spirit-of-the-north-review-nintendo-switch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://crookedllama.com/streets-of-rage-4-physical-edition-announced/" rel="bookmark" class="td-image-wrap" title="&#8216;Streets of Rage 4&#8217; Physical Edition and Signature Games Edition Announced"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/05/streets1-696x348.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/streets-of-rage-4-physical-edition-announced/" rel="bookmark" title="&#8216;Streets of Rage 4&#8217; Physical Edition and Signature Games Edition Announced">&#8216;Streets of Rage 4&#8217; Physical Edition and Signature Games Edition Announced</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://crookedllama.com/category/video-games/" class="td-post-category">Video Games</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-07T08:29:53+00:00">May 7, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/streets-of-rage-4-physical-edition-announced/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Acclaimed beat-em-up Streets of Rage 4 is getting a physical release!

Streets of Rage 4, originally thought to be a digital only release, will now...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/streets-of-rage-4-physical-edition-announced/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --></div></div><div class="vc_column td_uid_20_5ef8b63a01d9c_rand  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>.td_uid_20_5ef8b63a01d9c_rand{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_social_counter td_uid_21_5ef8b63a01e66_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_1">
<style>.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-pulldown-filter-link:hover,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-subcat-item a:hover,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-subcat-item .td-cur-simple-item{color:#222}.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .block-title>*,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-subcat-dropdown:hover .td-subcat-more{background-color:#222}.td-theme-wrap .td-footer-wrapper .td_uid_21_5ef8b63a01e66_rand .block-title>*{padding:6px 7px 5px;line-height:1}.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .block-title{border-color:#222}.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td_module_wrap:hover .entry-title a,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td_quote_on_blocks,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-opacity-cat .td-post-category:hover,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-opacity-read .td-read-more a:hover,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-opacity-author .td-post-author-name a:hover,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-instagram-user a{color:#222}.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-next-prev-wrap a:hover,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-load-more-wrap a:hover{background-color:#222;border-color:#222}.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-read-more a,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-weather-information:before,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-weather-week:before,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-exchange-header:before,.td-theme-wrap .td-footer-wrapper .td_uid_21_5ef8b63a01e66_rand .td-post-category,.td-theme-wrap .td_uid_21_5ef8b63a01e66_rand .td-post-category:hover{background-color:#222}@media (min-width:768px) and (max-width:1018px){.td_uid_21_5ef8b63a01e66_rand{margin-bottom:20px!important}}</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">481,381</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/fanfestnews">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">2,332</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/fanfestnews#">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">47,559</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/fanfestnews">Follow</a></span></div></div></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_22_5ef8b63a02247_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5ef8b63a02247"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_23_5ef8b63a0be60 .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}@media (min-width:768px) and (max-width:1018px){.td_uid_23_5ef8b63a0be60 .tdm-title{font-family:Montserrat!important;font-size:14px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}}</style><div class="tds-title tds-title1 td-fix-index td_uid_23_5ef8b63a0be60"><h3 class="tdm-title tdm-title-md">MOVIES</h3></div></div></div></div><div class="td_block_wrap td_block_slide td_uid_24_5ef8b63a0bfd6_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_24_5ef8b63a0bfd6">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_24_5ef8b63a0bfd6_rand .td-slide-meta{max-width: calc(100% + 44px)}@media (max-width:767px){.td_uid_24_5ef8b63a0bfd6_rand .td-slide-meta{max-width: calc(100% + 24px)}}.td_uid_24_5ef8b63a0bfd6_rand .entry-thumb{background-position:center 50%}.td_uid_24_5ef8b63a0bfd6_rand .slide-meta-cat{display:inline-block}.td_uid_24_5ef8b63a0bfd6_rand .td-post-author-name{display:inline-block}.td_uid_24_5ef8b63a0bfd6_rand .td-post-date,.td_uid_24_5ef8b63a0bfd6_rand .td-post-author-name span{display:inline-block}.td_uid_24_5ef8b63a0bfd6_rand .td-post-comments{display:inline-block}.td_uid_24_5ef8b63a0bfd6_rand .td-slide-nav{font-size:55px}.td_uid_24_5ef8b63a0bfd6_rand .td_module_slide:hover span.slide-meta-cat a,.td_uid_24_5ef8b63a0bfd6_rand .td-theme-slider:hover .slide-meta-cat a{background-color:#c4364e}.td_uid_24_5ef8b63a0bfd6_rand .td_module_slide .entry-title{font-family:Montserrat!important;font-size:20px!important;line-height:1.2!important;font-weight:700!important}@media (min-width:1019px) and (max-width:1140px){.td_uid_24_5ef8b63a0bfd6_rand .td_module_slide .entry-title{font-family:Montserrat!important;font-size:16px!important;line-height:1.2!important;font-weight:700!important}}@media (min-width:768px) and (max-width:1018px){.td_uid_24_5ef8b63a0bfd6_rand .td_module_slide .entry-title{font-family:Montserrat!important;font-size:12px!important;line-height:1.2!important;font-weight:700!important}}</style><script>var block_td_uid_24_5ef8b63a0bfd6=new tdBlock();block_td_uid_24_5ef8b63a0bfd6.id="td_uid_24_5ef8b63a0bfd6";block_td_uid_24_5ef8b63a0bfd6.atts='{"msf_title_font_size":"eyJhbGwiOiIyMCIsImxhbmRzY2FwZSI6IjE2IiwicG9ydHJhaXQiOiIxMiJ9","msf_title_font_family":"394","msf_title_font_line_height":"1.2","msf_title_font_weight":"700","offset":"2","limit":"10","cat_bg_hover":"#c4364e","category_id":"46","separator":"","custom_title":"","custom_url":"","block_template_id":"","autoplay":"","post_ids":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_style":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","class":"td_uid_24_5ef8b63a0bfd6_rand","tdc_css_class":"td_uid_24_5ef8b63a0bfd6_rand","tdc_css_class_style":"td_uid_24_5ef8b63a0bfd6_rand_style"}';block_td_uid_24_5ef8b63a0bfd6.td_column_number="1";block_td_uid_24_5ef8b63a0bfd6.block_type="td_block_slide";block_td_uid_24_5ef8b63a0bfd6.post_count="10";block_td_uid_24_5ef8b63a0bfd6.found_posts="4056";block_td_uid_24_5ef8b63a0bfd6.header_color="";block_td_uid_24_5ef8b63a0bfd6.ajax_pagination_infinite_stop="";block_td_uid_24_5ef8b63a0bfd6.max_num_pages="406";tdBlocksArray.push(block_td_uid_24_5ef8b63a0bfd6);</script><div class="td-block-title-wrap"></div><div id=td_uid_24_5ef8b63a0bfd6 class="td_block_inner"><div id="td_uid_25_5ef8b63a14b9e" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_25_5ef8b63a14b9e_item_0" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/paul-reubens-on-35th-anniversary-of-pee-wees-big-adventure/" rel="bookmark" class="td-image-wrap" title="Paul Reubens on 35th Anniversary of Pee-wee’s Big Adventure"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-05-at-12.59.50-PM-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/paul-reubens-on-35th-anniversary-of-pee-wees-big-adventure/" rel="bookmark" title="Paul Reubens on 35th Anniversary of Pee-wee’s Big Adventure">Paul Reubens on 35th Anniversary of Pee-wee’s Big Adventure</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T13:02:57+00:00">February 5, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/paul-reubens-on-35th-anniversary-of-pee-wees-big-adventure/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_1" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/saw-reboot-trailer-drops-and-it-looks-intense/" rel="bookmark" class="td-image-wrap" title="Saw Reboot Trailer Drops and It Looks Intense!"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/02/saw-spiral-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/saw-reboot-trailer-drops-and-it-looks-intense/" rel="bookmark" title="Saw Reboot Trailer Drops and It Looks Intense!">Saw Reboot Trailer Drops and It Looks Intense!</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-04T11:00:03+00:00">February 4, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/saw-reboot-trailer-drops-and-it-looks-intense/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_2" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/fast-9-the-fast-the-furious-go-bigger-bolder-in-new-trailer/" rel="bookmark" class="td-image-wrap" title="Fast 9: The Fast &#038; The Furious Go Bigger, Bolder in New Trailer"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/03/Screen-Shot-2020-02-01-at-9.15.44-AM-533x261-1-324x261.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/fast-9-the-fast-the-furious-go-bigger-bolder-in-new-trailer/" rel="bookmark" title="Fast 9: The Fast &#038; The Furious Go Bigger, Bolder in New Trailer">Fast 9: The Fast &#038; The Furious Go Bigger, Bolder in New Trailer</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T09:21:29+00:00">February 1, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/fast-9-the-fast-the-furious-go-bigger-bolder-in-new-trailer/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_3" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/marvel-win-captain-americas-shield-from-avengers-endgame/" rel="bookmark" class="td-image-wrap" title="Marvel: Win Captain America&#8217;s Shield from &#8216;Avengers Endgame&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/02/win-captain-americas-shield-from-endgame-324x400.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/marvel-win-captain-americas-shield-from-avengers-endgame/" rel="bookmark" title="Marvel: Win Captain America&#8217;s Shield from &#8216;Avengers Endgame&#8217;">Marvel: Win Captain America&#8217;s Shield from &#8216;Avengers Endgame&#8217;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T08:58:08+00:00">February 1, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/marvel-win-captain-americas-shield-from-avengers-endgame/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_4" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/bond-james-bond-fan-fest-ranks-the-legendary-007s/" rel="bookmark" class="td-image-wrap" title="Bond, James Bond: Fan Fest Ranks the Legendary &#8216;007&#8217;s&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2017/07/james-bond-logo-e1446827441643.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/fun/">Fun</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/bond-james-bond-fan-fest-ranks-the-legendary-007s/" rel="bookmark" title="Bond, James Bond: Fan Fest Ranks the Legendary &#8216;007&#8217;s&#8217;">Bond, James Bond: Fan Fest Ranks the Legendary &#8216;007&#8217;s&#8217;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/julia-valenti/">Julia Valenti</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T23:48:47+00:00">January 27, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/bond-james-bond-fan-fest-ranks-the-legendary-007s/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_5" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/interview-brahms-is-back-star-christopher-convery-discusses-his-role-w-the-devious-doll/" rel="bookmark" class="td-image-wrap" title="Interview: Brahms is Back! Star Christopher Convery Discusses His Role w/ the Devious Doll."><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/BRAHMS_-THE-BOY-II_Unit_03055R-324x400.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/interviews/">Interviews</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/interview-brahms-is-back-star-christopher-convery-discusses-his-role-w-the-devious-doll/" rel="bookmark" title="Interview: Brahms is Back! Star Christopher Convery Discusses His Role w/ the Devious Doll.">Interview: Brahms is Back! Star Christopher Convery Discusses His Role w/ the Devious Doll.</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/linda/">Linda Marie</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T06:32:52+00:00">January 27, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/interview-brahms-is-back-star-christopher-convery-discusses-his-role-w-the-devious-doll/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_6" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/the-gentlemen-film-review-reminds-us-why-we-love-gangster-films/" rel="bookmark" class="td-image-wrap" title="&#8216;The Gentlemen&#8217; Film Review: Reminds Us Why We Love Gangster Films"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/gentlemenreview-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-gentlemen-film-review-reminds-us-why-we-love-gangster-films/" rel="bookmark" title="&#8216;The Gentlemen&#8217; Film Review: Reminds Us Why We Love Gangster Films">&#8216;The Gentlemen&#8217; Film Review: Reminds Us Why We Love Gangster Films</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/michelle/">Michelle Patterson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T19:46:57+00:00">January 26, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/the-gentlemen-film-review-reminds-us-why-we-love-gangster-films/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_7" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/the-turning-film-review-atomospheric-horror-goodness/" rel="bookmark" class="td-image-wrap" title="&#8216;The Turning&#8217; Film Review: Atomospheric Horror Goodness"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/theturning-324x400.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-turning-film-review-atomospheric-horror-goodness/" rel="bookmark" title="&#8216;The Turning&#8217; Film Review: Atomospheric Horror Goodness">&#8216;The Turning&#8217; Film Review: Atomospheric Horror Goodness</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/michelle/">Michelle Patterson</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-26T15:49:07+00:00">January 26, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/the-turning-film-review-atomospheric-horror-goodness/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_8" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/marvel-first-look-at-richard-madden-in-the-eternals/" rel="bookmark" class="td-image-wrap" title="Marvel: First Look at Richard Madden in &#8216;The Eternals&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/01/eternals-logo1-741x486-1-324x400.jpg)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/marvel-first-look-at-richard-madden-in-the-eternals/" rel="bookmark" title="Marvel: First Look at Richard Madden in &#8216;The Eternals&#8217;">Marvel: First Look at Richard Madden in &#8216;The Eternals&#8217;</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-23T06:46:29+00:00">January 23, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/marvel-first-look-at-richard-madden-in-the-eternals/#respond">0</a></div></div></div></div><div id="td_uid_25_5ef8b63a14b9e_item_9" class="td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://crookedllama.com/jonas-brothers-recreate-camp-rock-scene/" rel="bookmark" class="td-image-wrap" title="Jonas Brothers Recreate &#8216;Camp Rock&#8217; Scene"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-28-at-3.04.56-PM.png)"></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://crookedllama.com/category/movies/">Movies</a></span><h3 class="entry-title td-module-title"><a href="https://crookedllama.com/jonas-brothers-recreate-camp-rock-scene/" rel="bookmark" title="Jonas Brothers Recreate &#8216;Camp Rock&#8217; Scene">Jonas Brothers Recreate &#8216;Camp Rock&#8217; Scene</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-22T06:34:48+00:00">January 22, 2020</time></span><div class="td-post-comments"><i class="td-icon-comments"></i><a href="https://crookedllama.com/jonas-brothers-recreate-camp-rock-scene/#respond">0</a></div></div></div></div></div><i class="td-slide-nav td-icon-left prevButton"></i><i class="td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --></div></div></div></div><div id="td_uid_14_5ef8b63a18000" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_26_5ef8b63a18004_rand  wpb_row td-pb-row">
<style scoped>.td_uid_26_5ef8b63a18004_rand{min-height:0}</style><div class="vc_column td_uid_27_5ef8b63a18109_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>.td_uid_27_5ef8b63a18109_rand{vertical-align:baseline}</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_16_5ef8b63a1815f" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row td_uid_28_5ef8b63a18162_rand  wpb_row td-pb-row">
<style scoped>.td_uid_28_5ef8b63a18162_rand{min-height:0}</style><div class="vc_column td_uid_29_5ef8b63a18260_rand  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>.td_uid_29_5ef8b63a18260_rand{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot td_uid_30_5ef8b63a182ff_rand td_block_template_1">
<style>@media (min-width:768px) and (max-width:1018px){.td_uid_30_5ef8b63a182ff_rand{margin-bottom:20px!important}}</style>
<style>.td_uid_30_5ef8b63a182ff_rand.td-a-rec-img{text-align:left}.td_uid_30_5ef8b63a182ff_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class="left-sidebar-2"></div></div><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_31_5ef8b63a1849c_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_5ef8b63a1849c"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_32_5ef8b63a22333 .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}</style><div class="tds-title tds-title1 td-fix-index td_uid_32_5ef8b63a22333"><h3 class="tdm-title tdm-title-md">REVIEWS</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_33_5ef8b63a224d2_rand td_with_ajax_pagination td-pb-border-top td-subheader-flex td_block_template_2 td_flex_block" data-td-block-uid="td_uid_33_5ef8b63a224d2">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_33_5ef8b63a224d2 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/" rel="bookmark" class="td-image-wrap" title="‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/488DEEC6-331E-46DF-8A3E-53FF5C90FAC6-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/" rel="bookmark" title="‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)">‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T11:30:36+00:00">June 26, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review

Platform: PlayStation 4 (reviewed), Xbox One, Nintendo Switch, PC
Release Date: June 23rd, 2020
Genre: Adventure, Platformer
Developer: Purple Lamp Studios
Publisher: THQ...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/" rel="bookmark" class="td-image-wrap" title="&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/B2CB9212-AE2B-4ECA-BB33-7A01B5AD4387-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/" rel="bookmark" title="&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)">&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T11:30:26+00:00">June 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">‘Disintegration’ Review
Platform: PlayStation 4
Release Date: June 16th, 2020
Genre: First Person Shooter, Real Time Strategy
Developer: V1 Interactive
Publisher: Private Division

It’s very tough for me to play something...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/" rel="bookmark" class="td-image-wrap" title="&#8216;A Fold Apart&#8217; Review (Nintendo Switch)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/Fold1-696x392.png)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/" rel="bookmark" title="&#8216;A Fold Apart&#8217; Review (Nintendo Switch)">&#8216;A Fold Apart&#8217; Review (Nintendo Switch)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T22:26:07+00:00">June 12, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A Fold Apart by Lightning Rod Games is a subdued journey through the ups and downs of a relationship. Both heart wrenching and uplifting,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/fury-unleashed-review-xbox-one/" rel="bookmark" class="td-image-wrap" title="&#8216;Fury Unleashed&#8217; Review (Xbox One)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/fury4-696x392.png)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/fury-unleashed-review-xbox-one/" rel="bookmark" title="&#8216;Fury Unleashed&#8217; Review (Xbox One)">&#8216;Fury Unleashed&#8217; Review (Xbox One)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-06T16:54:14+00:00">June 6, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/fury-unleashed-review-xbox-one/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Fury Unleashed by Awesome Games Studio is a chaotic shooter with an emphasis on learning from past playthroughs and a surprisingly thought-provoking story about...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/fury-unleashed-review-xbox-one/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/" rel="bookmark" class="td-image-wrap" title="&#8216;Oddworld: Munch&#8217;s Oddysee&#8217; Review (Switch)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/2164C8AE-87FF-4A53-A46F-6A942A9C90BE-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/" rel="bookmark" title="&#8216;Oddworld: Munch&#8217;s Oddysee&#8217; Review (Switch)">&#8216;Oddworld: Munch&#8217;s Oddysee&#8217; Review (Switch)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T12:30:36+00:00">June 3, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">

Oddworld: Munch’s Oddysee Review
Platform: Nintendo Switch
Release Date: May 14th, 2020
Genre: Platformer
Developer: Oddworld Inhabitants
Publisher: Oddworld Inhabitants

&nbsp;

Some of my first gaming memories involve the Oddworld franchise. Yeah,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/oddworld-munchs-oddysee-review-switch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5ef8b63a224d2" data-td_block_id="td_uid_33_5ef8b63a224d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5ef8b63a224d2" data-td_block_id="td_uid_33_5ef8b63a224d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_34_5ef8b63a26fbd_rand  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>.td_uid_34_5ef8b63a26fbd_rand{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_35_5ef8b63a27067_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_35_5ef8b63a27067"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_36_5ef8b63a30c39 .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}</style><div class="tds-title tds-title1 td-fix-index td_uid_36_5ef8b63a30c39"><h3 class="tdm-title tdm-title-md">THE WALKING DEAD</h3></div></div></div></div><div class="td_block_wrap td_block_22 td_uid_37_5ef8b63a30dd6_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_37_5ef8b63a30dd6"><script>var block_td_uid_37_5ef8b63a30dd6=new tdBlock();block_td_uid_37_5ef8b63a30dd6.id="td_uid_37_5ef8b63a30dd6";block_td_uid_37_5ef8b63a30dd6.atts='{"tag_slug":"the walking dead","limit":"1","separator":"","custom_title":"","custom_url":"","block_template_id":"","m17_tl":"","m17_el":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m17f_title_font_header":"","m17f_title_font_title":"Article title","m17f_title_font_settings":"","m17f_title_font_family":"","m17f_title_font_size":"","m17f_title_font_line_height":"","m17f_title_font_style":"","m17f_title_font_weight":"","m17f_title_font_transform":"","m17f_title_font_spacing":"","m17f_title_":"","m17f_cat_font_title":"Article category tag","m17f_cat_font_settings":"","m17f_cat_font_family":"","m17f_cat_font_size":"","m17f_cat_font_line_height":"","m17f_cat_font_style":"","m17f_cat_font_weight":"","m17f_cat_font_transform":"","m17f_cat_font_spacing":"","m17f_cat_":"","m17f_meta_font_title":"Article meta info","m17f_meta_font_settings":"","m17f_meta_font_family":"","m17f_meta_font_size":"","m17f_meta_font_line_height":"","m17f_meta_font_style":"","m17f_meta_font_weight":"","m17f_meta_font_transform":"","m17f_meta_font_spacing":"","m17f_meta_":"","m17f_ex_font_title":"Article excerpt","m17f_ex_font_settings":"","m17f_ex_font_family":"","m17f_ex_font_size":"","m17f_ex_font_line_height":"","m17f_ex_font_style":"","m17f_ex_font_weight":"","m17f_ex_font_transform":"","m17f_ex_font_spacing":"","m17f_ex_":"","m17f_btn_font_title":"Article read more button","m17f_btn_font_settings":"","m17f_btn_font_family":"","m17f_btn_font_size":"","m17f_btn_font_line_height":"","m17f_btn_font_style":"","m17f_btn_font_weight":"","m17f_btn_font_transform":"","m17f_btn_font_spacing":"","m17f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_37_5ef8b63a30dd6_rand","tdc_css_class":"td_uid_37_5ef8b63a30dd6_rand","tdc_css_class_style":"td_uid_37_5ef8b63a30dd6_rand_style"}';block_td_uid_37_5ef8b63a30dd6.td_column_number="1";block_td_uid_37_5ef8b63a30dd6.block_type="td_block_22";block_td_uid_37_5ef8b63a30dd6.post_count="1";block_td_uid_37_5ef8b63a30dd6.found_posts="1766";block_td_uid_37_5ef8b63a30dd6.header_color="";block_td_uid_37_5ef8b63a30dd6.ajax_pagination_infinite_stop="";block_td_uid_37_5ef8b63a30dd6.max_num_pages="1766";tdBlocksArray.push(block_td_uid_37_5ef8b63a30dd6);</script><div class="td-block-title-wrap"></div><div id=td_uid_37_5ef8b63a30dd6 class="td_block_inner td-column-1 td-opacity-read">
        <div class="td_module_17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-behind-the-scenes-what-comes-next/" rel="bookmark" title="The Walking Dead: Behind The Scenes &#038; What Comes Next">The Walking Dead: Behind The Scenes &#038; What Comes Next</a></h3>
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-behind-the-scenes-what-comes-next/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Behind The Scenes &#038; What Comes Next"><img width="696" height="385" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-14-at-10.55.42-AM-696x385.png" alt="" title="The Walking Dead: Behind The Scenes &#038; What Comes Next"/></a></div>                    <div class="td-module-meta-holder">
                        <div class="td-left-meta">
                            <span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-14T11:01:17+00:00">April 14, 2020</time></span>                        </div>
                        <div class="td-module-comments"><a href="https://crookedllama.com/the-walking-dead-behind-the-scenes-what-comes-next/#respond">0</a></div>                    </div>
                    <div class="td-category-corner">
                                            </div>
                </div>

                <div class="td-excerpt">
                    Season 10 of The Walking Dead finale, “A Certain Doom”, is currently postponed.  But that doesn&#039;t mean we can&#039;t start getting some of the details and images from the upcoming episode.

However, watch the video below to find out what is next for our survivors.



What...                </div>

                <div class="td-read-more">
                    <a href="https://crookedllama.com/the-walking-dead-behind-the-scenes-what-comes-next/">Read more<i class="td-icon-menu-right"></i></a>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_38_5ef8b63a3567b_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_38_5ef8b63a3567b"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_39_5ef8b63a3fd89 .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}</style><div class="tds-title tds-title1 td-fix-index td_uid_39_5ef8b63a3fd89"><h3 class="tdm-title tdm-title-md">MARVEL</h3></div></div></div></div><div class="td_block_wrap td_block_22 td_uid_40_5ef8b63a3ff02_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_40_5ef8b63a3ff02"><script>var block_td_uid_40_5ef8b63a3ff02=new tdBlock();block_td_uid_40_5ef8b63a3ff02.id="td_uid_40_5ef8b63a3ff02";block_td_uid_40_5ef8b63a3ff02.atts='{"tag_slug":"marvel","limit":"1","separator":"","custom_title":"","custom_url":"","block_template_id":"","m17_tl":"","m17_el":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m17f_title_font_header":"","m17f_title_font_title":"Article title","m17f_title_font_settings":"","m17f_title_font_family":"","m17f_title_font_size":"","m17f_title_font_line_height":"","m17f_title_font_style":"","m17f_title_font_weight":"","m17f_title_font_transform":"","m17f_title_font_spacing":"","m17f_title_":"","m17f_cat_font_title":"Article category tag","m17f_cat_font_settings":"","m17f_cat_font_family":"","m17f_cat_font_size":"","m17f_cat_font_line_height":"","m17f_cat_font_style":"","m17f_cat_font_weight":"","m17f_cat_font_transform":"","m17f_cat_font_spacing":"","m17f_cat_":"","m17f_meta_font_title":"Article meta info","m17f_meta_font_settings":"","m17f_meta_font_family":"","m17f_meta_font_size":"","m17f_meta_font_line_height":"","m17f_meta_font_style":"","m17f_meta_font_weight":"","m17f_meta_font_transform":"","m17f_meta_font_spacing":"","m17f_meta_":"","m17f_ex_font_title":"Article excerpt","m17f_ex_font_settings":"","m17f_ex_font_family":"","m17f_ex_font_size":"","m17f_ex_font_line_height":"","m17f_ex_font_style":"","m17f_ex_font_weight":"","m17f_ex_font_transform":"","m17f_ex_font_spacing":"","m17f_ex_":"","m17f_btn_font_title":"Article read more button","m17f_btn_font_settings":"","m17f_btn_font_family":"","m17f_btn_font_size":"","m17f_btn_font_line_height":"","m17f_btn_font_style":"","m17f_btn_font_weight":"","m17f_btn_font_transform":"","m17f_btn_font_spacing":"","m17f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_40_5ef8b63a3ff02_rand","tdc_css_class":"td_uid_40_5ef8b63a3ff02_rand","tdc_css_class_style":"td_uid_40_5ef8b63a3ff02_rand_style"}';block_td_uid_40_5ef8b63a3ff02.td_column_number="1";block_td_uid_40_5ef8b63a3ff02.block_type="td_block_22";block_td_uid_40_5ef8b63a3ff02.post_count="1";block_td_uid_40_5ef8b63a3ff02.found_posts="1463";block_td_uid_40_5ef8b63a3ff02.header_color="";block_td_uid_40_5ef8b63a3ff02.ajax_pagination_infinite_stop="";block_td_uid_40_5ef8b63a3ff02.max_num_pages="1463";tdBlocksArray.push(block_td_uid_40_5ef8b63a3ff02);</script><div class="td-block-title-wrap"></div><div id=td_uid_40_5ef8b63a3ff02 class="td_block_inner td-column-1 td-opacity-read">
        <div class="td_module_17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/marvel-don-cheadle-had-2-hours-to-decide-whether-to-be-war-machine/" rel="bookmark" title="Marvel: Don Cheadle Had 2 Hours to Decide Whether to Be War Machine">Marvel: Don Cheadle Had 2 Hours to Decide Whether to Be War Machine</a></h3>
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://crookedllama.com/marvel-don-cheadle-had-2-hours-to-decide-whether-to-be-war-machine/" rel="bookmark" class="td-image-wrap" title="Marvel: Don Cheadle Had 2 Hours to Decide Whether to Be War Machine"><img width="570" height="300" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/04/Don-Cheadle-War-Machine-Armor.jpg" srcset="https://crookedllama.com/wp-content/uploads/2020/04/Don-Cheadle-War-Machine-Armor.jpg 570w, https://crookedllama.com/wp-content/uploads/2020/04/Don-Cheadle-War-Machine-Armor-300x158.jpg 300w" sizes="(max-width: 570px) 100vw, 570px" alt="" title="Marvel: Don Cheadle Had 2 Hours to Decide Whether to Be War Machine"/></a></div>                    <div class="td-module-meta-holder">
                        <div class="td-left-meta">
                            <span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T13:00:30+00:00">April 13, 2020</time></span>                        </div>
                        <div class="td-module-comments"><a href="https://crookedllama.com/marvel-don-cheadle-had-2-hours-to-decide-whether-to-be-war-machine/#respond">0</a></div>                    </div>
                    <div class="td-category-corner">
                                            </div>
                </div>

                <div class="td-excerpt">
                    Don Cheadle may have missed the opportunity to appear as War Machine in Iron Man 2 if he didn&#039;t act quickly enough. According to The A.V. Club, Cheadle was given little time to make a career-changing decision.

Cheadle was at his kid’s laser tag party...                </div>

                <div class="td-read-more">
                    <a href="https://crookedllama.com/marvel-don-cheadle-had-2-hours-to-decide-whether-to-be-war-machine/">Read more<i class="td-icon-menu-right"></i></a>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_41_5ef8b63a43f8a_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_41_5ef8b63a43f8a"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_42_5ef8b63a4db11 .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}</style><div class="tds-title tds-title1 td-fix-index td_uid_42_5ef8b63a4db11"><h3 class="tdm-title tdm-title-md">DC</h3></div></div></div></div><div class="td_block_wrap td_block_22 td_uid_43_5ef8b63a4dc76_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_43_5ef8b63a4dc76"><script>var block_td_uid_43_5ef8b63a4dc76=new tdBlock();block_td_uid_43_5ef8b63a4dc76.id="td_uid_43_5ef8b63a4dc76";block_td_uid_43_5ef8b63a4dc76.atts='{"tag_slug":"dc","limit":"1","separator":"","custom_title":"","custom_url":"","block_template_id":"","m17_tl":"","m17_el":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m17f_title_font_header":"","m17f_title_font_title":"Article title","m17f_title_font_settings":"","m17f_title_font_family":"","m17f_title_font_size":"","m17f_title_font_line_height":"","m17f_title_font_style":"","m17f_title_font_weight":"","m17f_title_font_transform":"","m17f_title_font_spacing":"","m17f_title_":"","m17f_cat_font_title":"Article category tag","m17f_cat_font_settings":"","m17f_cat_font_family":"","m17f_cat_font_size":"","m17f_cat_font_line_height":"","m17f_cat_font_style":"","m17f_cat_font_weight":"","m17f_cat_font_transform":"","m17f_cat_font_spacing":"","m17f_cat_":"","m17f_meta_font_title":"Article meta info","m17f_meta_font_settings":"","m17f_meta_font_family":"","m17f_meta_font_size":"","m17f_meta_font_line_height":"","m17f_meta_font_style":"","m17f_meta_font_weight":"","m17f_meta_font_transform":"","m17f_meta_font_spacing":"","m17f_meta_":"","m17f_ex_font_title":"Article excerpt","m17f_ex_font_settings":"","m17f_ex_font_family":"","m17f_ex_font_size":"","m17f_ex_font_line_height":"","m17f_ex_font_style":"","m17f_ex_font_weight":"","m17f_ex_font_transform":"","m17f_ex_font_spacing":"","m17f_ex_":"","m17f_btn_font_title":"Article read more button","m17f_btn_font_settings":"","m17f_btn_font_family":"","m17f_btn_font_size":"","m17f_btn_font_line_height":"","m17f_btn_font_style":"","m17f_btn_font_weight":"","m17f_btn_font_transform":"","m17f_btn_font_spacing":"","m17f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_43_5ef8b63a4dc76_rand","tdc_css_class":"td_uid_43_5ef8b63a4dc76_rand","tdc_css_class_style":"td_uid_43_5ef8b63a4dc76_rand_style"}';block_td_uid_43_5ef8b63a4dc76.td_column_number="1";block_td_uid_43_5ef8b63a4dc76.block_type="td_block_22";block_td_uid_43_5ef8b63a4dc76.post_count="1";block_td_uid_43_5ef8b63a4dc76.found_posts="890";block_td_uid_43_5ef8b63a4dc76.header_color="";block_td_uid_43_5ef8b63a4dc76.ajax_pagination_infinite_stop="";block_td_uid_43_5ef8b63a4dc76.max_num_pages="890";tdBlocksArray.push(block_td_uid_43_5ef8b63a4dc76);</script><div class="td-block-title-wrap"></div><div id=td_uid_43_5ef8b63a4dc76 class="td_block_inner td-column-1 td-opacity-read">
        <div class="td_module_17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/arrow-series-finale-preview-fade-out/" rel="bookmark" title="&#8216;Arrow&#8217; SERIES FINALE Preview &#8216;Fade Out&#8217;">&#8216;Arrow&#8217; SERIES FINALE Preview &#8216;Fade Out&#8217;</a></h3>
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://crookedllama.com/arrow-series-finale-preview-fade-out/" rel="bookmark" class="td-image-wrap" title="&#8216;Arrow&#8217; SERIES FINALE Preview &#8216;Fade Out&#8217;"><img width="577" height="385" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2019/03/arrow-stephen.jpeg" srcset="https://crookedllama.com/wp-content/uploads/2019/03/arrow-stephen.jpeg 1280w, https://crookedllama.com/wp-content/uploads/2019/03/arrow-stephen-300x200.jpeg 300w, https://crookedllama.com/wp-content/uploads/2019/03/arrow-stephen-768x512.jpeg 768w, https://crookedllama.com/wp-content/uploads/2019/03/arrow-stephen-1024x683.jpeg 1024w" sizes="(max-width: 577px) 100vw, 577px" alt="Arrow" title="&#8216;Arrow&#8217; SERIES FINALE Preview &#8216;Fade Out&#8217;"/></a></div>                    <div class="td-module-meta-holder">
                        <div class="td-left-meta">
                            <span class="td-post-author-name"><a href="https://crookedllama.com/author/julia-valenti/">Julia Valenti</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-27T19:35:11+00:00">January 27, 2020</time></span>                        </div>
                        <div class="td-module-comments"><a href="https://crookedllama.com/arrow-series-finale-preview-fade-out/#respond">0</a></div>                    </div>
                    <div class="td-category-corner">
                                            </div>
                </div>

                <div class="td-excerpt">
                    After a long, enjoyable, and emotional 8 years - the night is here. The night that we say goodbye to Arrow, the hit CW Show that has given me such joy and entertainment for the past eight seasons. After last week&#039;s episode had some interesting twists...                </div>

                <div class="td-read-more">
                    <a href="https://crookedllama.com/arrow-series-finale-preview-fade-out/">Read more<i class="td-icon-menu-right"></i></a>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_44_5ef8b63a50c3b_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_44_5ef8b63a50c3b"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_45_5ef8b63a5a833 .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}</style><div class="tds-title tds-title1 td-fix-index td_uid_45_5ef8b63a5a833"><h3 class="tdm-title tdm-title-md">STAR WARS</h3></div></div></div></div><div class="td_block_wrap td_block_22 td_uid_46_5ef8b63a5a993_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_46_5ef8b63a5a993"><script>var block_td_uid_46_5ef8b63a5a993=new tdBlock();block_td_uid_46_5ef8b63a5a993.id="td_uid_46_5ef8b63a5a993";block_td_uid_46_5ef8b63a5a993.atts='{"tag_slug":"star wars","limit":"1","separator":"","custom_title":"","custom_url":"","block_template_id":"","m17_tl":"","m17_el":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m17f_title_font_header":"","m17f_title_font_title":"Article title","m17f_title_font_settings":"","m17f_title_font_family":"","m17f_title_font_size":"","m17f_title_font_line_height":"","m17f_title_font_style":"","m17f_title_font_weight":"","m17f_title_font_transform":"","m17f_title_font_spacing":"","m17f_title_":"","m17f_cat_font_title":"Article category tag","m17f_cat_font_settings":"","m17f_cat_font_family":"","m17f_cat_font_size":"","m17f_cat_font_line_height":"","m17f_cat_font_style":"","m17f_cat_font_weight":"","m17f_cat_font_transform":"","m17f_cat_font_spacing":"","m17f_cat_":"","m17f_meta_font_title":"Article meta info","m17f_meta_font_settings":"","m17f_meta_font_family":"","m17f_meta_font_size":"","m17f_meta_font_line_height":"","m17f_meta_font_style":"","m17f_meta_font_weight":"","m17f_meta_font_transform":"","m17f_meta_font_spacing":"","m17f_meta_":"","m17f_ex_font_title":"Article excerpt","m17f_ex_font_settings":"","m17f_ex_font_family":"","m17f_ex_font_size":"","m17f_ex_font_line_height":"","m17f_ex_font_style":"","m17f_ex_font_weight":"","m17f_ex_font_transform":"","m17f_ex_font_spacing":"","m17f_ex_":"","m17f_btn_font_title":"Article read more button","m17f_btn_font_settings":"","m17f_btn_font_family":"","m17f_btn_font_size":"","m17f_btn_font_line_height":"","m17f_btn_font_style":"","m17f_btn_font_weight":"","m17f_btn_font_transform":"","m17f_btn_font_spacing":"","m17f_btn_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"td_uid_46_5ef8b63a5a993_rand","tdc_css_class":"td_uid_46_5ef8b63a5a993_rand","tdc_css_class_style":"td_uid_46_5ef8b63a5a993_rand_style"}';block_td_uid_46_5ef8b63a5a993.td_column_number="1";block_td_uid_46_5ef8b63a5a993.block_type="td_block_22";block_td_uid_46_5ef8b63a5a993.post_count="1";block_td_uid_46_5ef8b63a5a993.found_posts="516";block_td_uid_46_5ef8b63a5a993.header_color="";block_td_uid_46_5ef8b63a5a993.ajax_pagination_infinite_stop="";block_td_uid_46_5ef8b63a5a993.max_num_pages="516";tdBlocksArray.push(block_td_uid_46_5ef8b63a5a993);</script><div class="td-block-title-wrap"></div><div id=td_uid_46_5ef8b63a5a993 class="td_block_inner td-column-1 td-opacity-read">
        <div class="td_module_17 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/star-wars-finns-stormtrooper-name-is-an-easter-egg-from-original-film/" rel="bookmark" title="Star Wars: Finn&#8217;s Stormtrooper Name Is an Easter Egg From Original Film">Star Wars: Finn&#8217;s Stormtrooper Name Is an Easter Egg From Original Film</a></h3>
                <div class="td-module-image">
                    <div class="td-module-thumb"><a href="https://crookedllama.com/star-wars-finns-stormtrooper-name-is-an-easter-egg-from-original-film/" rel="bookmark" class="td-image-wrap" title="Star Wars: Finn&#8217;s Stormtrooper Name Is an Easter Egg From Original Film"><img width="684" height="385" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2018/03/finn-main_952e10d2.jpeg" srcset="https://crookedllama.com/wp-content/uploads/2018/03/finn-main_952e10d2.jpeg 1200w, https://crookedllama.com/wp-content/uploads/2018/03/finn-main_952e10d2-300x169.jpeg 300w, https://crookedllama.com/wp-content/uploads/2018/03/finn-main_952e10d2-768x432.jpeg 768w, https://crookedllama.com/wp-content/uploads/2018/03/finn-main_952e10d2-1024x576.jpeg 1024w" sizes="(max-width: 684px) 100vw, 684px" alt="John Boyega, Star Wars, Finn" title="Star Wars: Finn&#8217;s Stormtrooper Name Is an Easter Egg From Original Film"/></a></div>                    <div class="td-module-meta-holder">
                        <div class="td-left-meta">
                            <span class="td-post-author-name"><a href="https://crookedllama.com/author/pendleton/">Chris Pendleton</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-13T13:15:30+00:00">April 13, 2020</time></span>                        </div>
                        <div class="td-module-comments"><a href="https://crookedllama.com/star-wars-finns-stormtrooper-name-is-an-easter-egg-from-original-film/#respond">0</a></div>                    </div>
                    <div class="td-category-corner">
                                            </div>
                </div>

                <div class="td-excerpt">
                    A tweet from Star Wars revealed a detail surrounding Star Wars: The Force Awakens. The Stormtrooper number held by Finn (John Boyega) in the film - FN-2187- has a meaning within the Star Wars universe. The number is a callback to the cell number...                </div>

                <div class="td-read-more">
                    <a href="https://crookedllama.com/star-wars-finns-stormtrooper-name-is-an-easter-egg-from-original-film/">Read more<i class="td-icon-menu-right"></i></a>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --></div></div><div class="vc_column td_uid_47_5ef8b63a5cefe_rand  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>.td_uid_47_5ef8b63a5cefe_rand{vertical-align:baseline}</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot td_uid_48_5ef8b63a5cfbb_rand td_block_template_1">
<style>@media (min-width:768px) and (max-width:1018px){.td_uid_48_5ef8b63a5cfbb_rand{margin-bottom:20px!important}}</style>
<style>.td_uid_48_5ef8b63a5cfbb_rand.td-a-rec-img{text-align:left}.td_uid_48_5ef8b63a5cfbb_rand.td-a-rec-img img{margin:0 auto 0 0}</style><div class="right-sidebar-1"></div></div><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_49_5ef8b63a5d168_rand tdm-content-horiz-center td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_49_5ef8b63a5d168"><div class="td-block-row"><div class="td-block-span12 tdm-col">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>.td_uid_50_5ef8b63a67875 .tdm-title{font-family:Montserrat!important;font-size:16px!important;line-height:1!important;font-weight:700!important;text-transform:uppercase!important}</style><div class="tds-title tds-title1 td-fix-index td_uid_50_5ef8b63a67875"><h3 class="tdm-title tdm-title-md">POPULAR IN GAMING</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 td_uid_51_5ef8b63a67a2b_rand td_with_ajax_pagination td-pb-border-top td-subheader-flex td_block_template_2 td_flex_block" data-td-block-uid="td_uid_51_5ef8b63a67a2b">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Montserrat"/><style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_51_5ef8b63a67a2b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/" rel="bookmark" class="td-image-wrap" title="‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/488DEEC6-331E-46DF-8A3E-53FF5C90FAC6-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/" rel="bookmark" title="‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)">‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review (PlayStation 4)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-26T11:30:36+00:00">June 26, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">‘SpongeBob: Battle For Bikini Bottom Rehydrated’ Review

Platform: PlayStation 4 (reviewed), Xbox One, Nintendo Switch, PC
Release Date: June 23rd, 2020
Genre: Adventure, Platformer
Developer: Purple Lamp Studios
Publisher: THQ...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/spongebob-battle-for-bikini-bottom-rehydrated-review-playstation-4/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/originals/" class="td-post-category">Originals</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/" rel="bookmark" class="td-image-wrap" title="Three Reasons You Should Buy &#8216;SpongeBob: Battle For Bikini Bottom Rehydrated&#8217;"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/spbbfbb.jpg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/" rel="bookmark" title="Three Reasons You Should Buy &#8216;SpongeBob: Battle For Bikini Bottom Rehydrated&#8217;">Three Reasons You Should Buy &#8216;SpongeBob: Battle For Bikini Bottom Rehydrated&#8217;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-18T14:26:03+00:00">June 18, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">If you weren&#039;t aware before now, SpongeBob: Battle For Bikini Bottom is getting a remaster/remake. With the smart &quot;Rehydrated&quot; added to the end, the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/three-reason-you-should-buy-spongebob-battle-for-bikini-bottom-rehydrated/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/" rel="bookmark" class="td-image-wrap" title="&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/B2CB9212-AE2B-4ECA-BB33-7A01B5AD4387-696x392.jpeg)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/" rel="bookmark" title="&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)">&#8216;Disintegration&#8217; Campaign Review (PlayStation 4)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/david/">David Burdette</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-16T11:30:26+00:00">June 16, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">‘Disintegration’ Review
Platform: PlayStation 4
Release Date: June 16th, 2020
Genre: First Person Shooter, Real Time Strategy
Developer: V1 Interactive
Publisher: Private Division

It’s very tough for me to play something...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/disintegration-campaign-review-playstation-4/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/reviews/" class="td-post-category">Reviews</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/" rel="bookmark" class="td-image-wrap" title="&#8216;A Fold Apart&#8217; Review (Nintendo Switch)"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/uploads/2020/06/Fold1-696x392.png)"></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/" rel="bookmark" title="&#8216;A Fold Apart&#8217; Review (Nintendo Switch)">&#8216;A Fold Apart&#8217; Review (Nintendo Switch)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/richard/">Richard Allen</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T22:26:07+00:00">June 12, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A Fold Apart by Lightning Rod Games is a subdued journey through the ups and downs of a relationship. Both heart wrenching and uplifting,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/a-fold-apart-review-nintendo-switch/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://crookedllama.com/category/video-games/" class="td-post-category">Video Games</a>                        <div class="td-module-thumb"><a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/" rel="bookmark" class="td-image-wrap" title="Spider-Man Sequel Heading To PS5"><span class="entry-thumb td-thumb-css " style="background-image:url(https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png)"></span><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/" rel="bookmark" title="Spider-Man Sequel Heading To PS5">Spider-Man Sequel Heading To PS5</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://crookedllama.com/author/alexander/">Alexander Ouellet</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-12T09:15:36+00:00">June 12, 2020</time></span>                            <div class="td-module-comments"><a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Remember that Spider-Man game that was released for the PS4? You should, it was absolutely incredible and my personal choice for game of the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://crookedllama.com/spider-man-sequel-heading-to-ps5/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_51_5ef8b63a67a2b" data-td_block_id="td_uid_51_5ef8b63a67a2b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_51_5ef8b63a67a2b" data-td_block_id="td_uid_51_5ef8b63a67a2b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                            </div> <!-- /.td-main-content-wrap -->


            <!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://crookedllama.com/"><img src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" alt="" title="" /></a></div><div class="footer-text-wrap">Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at CrookedLlama.com, we want to give fans fun ways to interact with the things that they love.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#c6afa8a0a986a5b4a9a9ada3a2aaaaa7aba7e8a5a9ab"><span class="__cf_email__" data-cfemail="650c0b030a2506170a0a0e000109090408044b060a08">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Crooked Llama and the Crooked Llama logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. CrookedLlama.com is not associated with—and we have no "official" relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of CrookedLlama.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ce9e8e5f8e3fecceffee3e3e7e9e8e0e0ede1eda2efe3e1">[email&#160;protected]</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5ef8b63a6ce08
    -->

    <script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>jQuery(document).ready(function(){jQuery("#td_uid_17_5ef8b639dfa2b").iosSlider({snapToChildren:true,desktopClickDrag:true,keyboardControls:false,responsiveSlideContainer:true,responsiveSlides:true,infiniteSlider:true,navPrevSelector:jQuery("#td_uid_17_5ef8b639dfa2b .prevButton"),navNextSelector:jQuery("#td_uid_17_5ef8b639dfa2b .nextButton"),});});jQuery(document).ready(function(){jQuery("#td_uid_25_5ef8b63a14b9e").iosSlider({snapToChildren:true,desktopClickDrag:true,keyboardControls:false,responsiveSlideContainer:true,responsiveSlides:true,infiniteSlider:true,navPrevSelector:jQuery("#td_uid_25_5ef8b63a14b9e .prevButton"),navNextSelector:jQuery("#td_uid_25_5ef8b63a14b9e .nextButton"),});});</script>


</body>
</html>