<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Batwoman: &#039;Gore On Canvas&#039; Synopsis - Crooked Llama News</title>
<meta name="description" content="Batwoman has already brought many new elements into the Arrowverse and has even teased the Joker. Now we have a synopsis for &#039;Gore On Canvas&#039;" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://crookedllama.com/batwoman-gore-on-canvas-synopsis/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Batwoman: &#039;Gore On Canvas&#039; Synopsis - Crooked Llama News" />
<meta property="og:description" content="Batwoman has already brought many new elements into the Arrowverse and has even teased the Joker. Now we have a synopsis for &#039;Gore On Canvas&#039;" />
<meta property="og:url" content="https://crookedllama.com/batwoman-gore-on-canvas-synopsis/" />
<meta property="og:site_name" content="Crooked Llama News" />
<meta property="article:published_time" content="2021-02-05T07:43:26+00:00" />
<meta property="og:image" content="https://crookedllama.com/wp-content/uploads/2020/01/Batwoman_title_card.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="639" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Alexander Ouellet">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://crookedllama.com/#organization","name":"Crooked Llama","url":"http://crookedllama.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://crookedllama.com/#logo","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"Crooked Llama"},"image":{"@id":"http://crookedllama.com/#logo"}},{"@type":"WebSite","@id":"http://crookedllama.com/#website","url":"http://crookedllama.com/","name":"Crooked Llama News","description":"","publisher":{"@id":"http://crookedllama.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://crookedllama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#primaryimage","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/01/Batwoman_title_card.png","width":1280,"height":639,"caption":"CR: CW"},{"@type":"WebPage","@id":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#webpage","url":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/","name":"Batwoman: 'Gore On Canvas' Synopsis - Crooked Llama News","isPartOf":{"@id":"http://crookedllama.com/#website"},"primaryImageOfPage":{"@id":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#primaryimage"},"datePublished":"2021-02-05T07:43:26+00:00","dateModified":"2021-02-05T07:43:26+00:00","description":"Batwoman has already brought many new elements into the Arrowverse and has even teased the Joker. Now we have a synopsis for 'Gore On Canvas'","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://crookedllama.com/batwoman-gore-on-canvas-synopsis/"]}]},{"@type":"Article","@id":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#article","isPartOf":{"@id":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#webpage"},"author":{"@id":"http://crookedllama.com/#/schema/person/c6b4ab69b9eb36ff9ba1a6e50b05becc"},"headline":"Batwoman: &#8216;Gore On Canvas&#8217; Synopsis","datePublished":"2021-02-05T07:43:26+00:00","dateModified":"2021-02-05T07:43:26+00:00","mainEntityOfPage":{"@id":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#webpage"},"commentCount":0,"publisher":{"@id":"http://crookedllama.com/#organization"},"image":{"@id":"https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#primaryimage"},"keywords":"Arrowverse,Batwoman,CW,DC,DC Comics","articleSection":"Television","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://crookedllama.com/batwoman-gore-on-canvas-synopsis/#respond"]}]},{"@type":"Person","@id":"http://crookedllama.com/#/schema/person/c6b4ab69b9eb36ff9ba1a6e50b05becc","name":"Alexander Ouellet","image":{"@type":"ImageObject","@id":"http://crookedllama.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/15822a12e0fc352db65a9aa06915ee52?s=96&d=mm&r=g","caption":"Alexander Ouellet"},"description":"Alexander is passionate about gaming, comics and anime. Most things fandom related!"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Feed" href="https://crookedllama.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Comments Feed" href="https://crookedllama.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Batwoman: &#8216;Gore On Canvas&#8217; Synopsis Comments Feed" href="https://crookedllama.com/batwoman-gore-on-canvas-synopsis/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://crookedllama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css' href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-style-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://crookedllama.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0' id='swiper-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js'></script>
<link rel="https://api.w.org/" href="https://crookedllama.com/wp-json/" /><link rel="alternate" type="application/json" href="https://crookedllama.com/wp-json/wp/v2/posts/158781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crookedllama.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crookedllama.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://crookedllama.com/?p=158781' />
<link rel="alternate" type="application/json+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fbatwoman-gore-on-canvas-synopsis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fbatwoman-gore-on-canvas-synopsis%2F&#038;format=xml" />
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw" />
<meta name='ir-site-verification-token' value='2004671' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["television"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5LZC46');//]]>
</script>


<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '4dbe766732';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://crookedllama.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel="pingback" href="https://crookedllama.com/xmlrpc.php"><style>
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script data-no-minify="1" async src="https://crookedllama.com/wp-content/cache/busting/1/gtm-eed44e464b430a2f8c5afa4c64399539.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65281966-2');
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '496263363914918');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '801210429981178');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1577730285878022');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"
/></noscript>

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U" /><link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-180x180.png" />
<meta name="msapplication-TileImage" content="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-158781 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.5.0 vc_responsive">
<div id="page" class="site-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header">
<div class="header-inner">
<div class="container">
<nav class="site-navigation">
<div class="menu-footer-container"><ul id="primary-menu" class="menu"><li id="menu-item-153147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://crookedllama.com/">Home</a></li>
<li id="menu-item-153399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://crookedllama.com/category/television/">TV</a>
<ul class="sub-menu">
<li id="menu-item-105425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-121772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
<li id="menu-item-121776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://crookedllama.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-158776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158776"><a href="https://crookedllama.com/category/cosplay/">Cosplay</a></li>
<li id="menu-item-158777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158777"><a href="https://crookedllama.com/category/mixology/">Mixology</a></li>
<li id="menu-item-158778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158778"><a href="https://crookedllama.com/category/tattoos/">Tattoos</a></li>
<li id="menu-item-157623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157623"><a href="https://crookedllama.com/?s=what+james+loves">Podcasts</a></li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://crookedllama.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div> </nav>
<div class="social-wrap">
<a href="https://twitter.com/llamacrooked" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://facebook.com/crookedllama" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://instagram.com/llamacrooked" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/crookedllama" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</div>
<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
</div>
</div>
</header>
<div class="main-page">
<div class="top-ads-wrap">
<div class="container">
<div class="row">
<div class="col-md-9 col-md-push-3">
<div class="top-ads-block">
<div id="text-5" class="widget_text top-ads-widget"> <div class="textwidget"><div class="ahm-header"></div>
</div>
</div> </div>
</div>
<div class="col-md-3 col-md-pull-9">
<div class="site-branding header-site-branding">
<div class="logo-wrap">
<a href="https://crookedllama.com/" class="custom-logo-link" rel="home"><img width="700" height="151" src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" class="custom-logo" alt="Crooked Llama News" srcset="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png 700w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-300x65.png 300w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-696x151.png 696w" sizes="(max-width: 700px) 100vw, 700px" /></a> </div>
<p class="site-title"><a href="https://crookedllama.com/" rel="home">Crooked Llama News</a></p>
</div>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="page-content">
<div class="container">
<div class="row">
<div class="col-md-6 col-md-push-3">
<article id="post-158781" class="post-158781 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-arrowverse tag-batwoman tag-cw tag-dc tag-dc-comics">
<header class="entry-header">
<h1 class="entry-title">Batwoman: &#8216;Gore On Canvas&#8217; Synopsis</h1> </header>
<div class="body-content post-content-wrap">
<p><em>Batwoman</em> has had a strong start with its new season and new lead <a href="https://www.imdb.com/name/nm4124560/">Javicia Leslie</a>. The season has already introduced the Batmobile, a new costume, Victor Zsasz and soon we will see The Black Mask as well. The other big thing that the season introduced was a painting painted by none other than the Joker. Or at least by Jack Napier, who is the Joker pre-transformation. Whether or not this is a hint at things to come is currently unknown but the purpose of the painting has been revealed. The painting apparently leads the way to Safiyah&#8217;s island, Coryana. The CW has just released a synopsis for the fifth episode of the season &#8216;<em>Gore On Canvas</em>&#8216;. You can read the synopsis for &#8216;<em>Gore On Canvas</em>&#8216; for yourself down below!</p>
<figure id="attachment_155717" aria-describedby="caption-attachment-155717" style="width: 800px" class="wp-caption aligncenter"><a href="https://crookedllama.com/wp-content/uploads/2020/10/Javicia-Leslie-Batwoman.jpg"><img loading="lazy" class="size-full wp-image-155717" src="https://crookedllama.com/wp-content/uploads/2020/10/Javicia-Leslie-Batwoman.jpg" alt="Javicia Leslie Batwoman" width="800" height="1000" srcset="https://crookedllama.com/wp-content/uploads/2020/10/Javicia-Leslie-Batwoman.jpg 800w, https://crookedllama.com/wp-content/uploads/2020/10/Javicia-Leslie-Batwoman-240x300.jpg 240w, https://crookedllama.com/wp-content/uploads/2020/10/Javicia-Leslie-Batwoman-768x960.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption id="caption-attachment-155717" class="wp-caption-text">Javicia Leslie Batwoman</figcaption></figure>
<p><em>&#8220;THE SECRETS UNDERNEATH &#8211; Batwoman (Javicia Leslie) is approached by Commander Kane (Dougray Scott) and Agent Moore (Meagan Tandy) to boost an infamous work of art that reveals the way to Coryana &#8211; and Kate. Despite her reservations, Luke (Camrus Johnson) and Mary (Nicole Kang) convince Ryan to take the assignment, causing tensions within the Bat-team to escalate. Meanwhile, as Alice (Rachel Skarsten) attempts to fulfill Safiyah&#8217;s (guest star Shivaani Ghai) insidious request, she slowly discovers that she may not remember everything about her time on Coryana. Norma Bailey directed the episode written by Daniel Thomsen.&#8221;</em></p>
<p>This is going to lead to all kinds of fun interactions especially since it was The Crows that threw Ryan in jail the first time around. Is The Joker actually involved in some way, shape or form? Well, we&#8217;re not sure about that yet but I will say that it&#8217;s strange how often his alias is brought up. Last we heard Batman had killed him but I guess we&#8217;ll know soon whether or not that&#8217;s really the case.</p>
<p><strong><em>Batwoman </em>airs Sundays at 8/7c on The CW. &#8220;Gore on Canvas&#8221; will air on February 21st</strong></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://crookedllama.com/author/alexander/'><img src="https://crookedllama.com/wp-content/uploads/2020/07/alex.jpg" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://crookedllama.com/author/alexander/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Alexander Ouellet</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Alexander is passionate about gaming, comics and anime. Most things fandom related!</p>
</div></div><div class="clearfix"></div></div> </div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/batwoman-gore-on-canvas-synopsis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://crookedllama.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='158781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="deade8fcf9" /></p><input type="hidden" id="ak_js" name="ak_js" value="68" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<div class="col-md-3 col-md-pull-6">
<aside id="sidebar-left" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Movies</div>
<ul>
<li><a href="https://crookedllama.com/quentin-tarantino-was-impressed-with-this-joker-scene/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2019/07/rev-1-JOK-19666_High_Res_JPEG-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="Joker - Joaquin Phoenix" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2019/07/rev-1-JOK-19666_High_Res_JPEG-150x150.jpeg 150w, https://crookedllama.com/wp-content/uploads/2019/07/rev-1-JOK-19666_High_Res_JPEG-300x300.jpeg 300w, https://crookedllama.com/wp-content/uploads/2019/07/rev-1-JOK-19666_High_Res_JPEG-540x540.jpeg 540w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Quentin Tarantino Was Impressed With THIS Joker Scene</span></a></li>
<li><a href="https://crookedllama.com/the-little-things-review/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2021/02/The-Little-Things-Official-Trailer-Out-Now-arriving-January-2021-by-Warner-Bros-1-e1608716949648-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2021/02/The-Little-Things-Official-Trailer-Out-Now-arriving-January-2021-by-Warner-Bros-1-e1608716949648-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2021/02/The-Little-Things-Official-Trailer-Out-Now-arriving-January-2021-by-Warner-Bros-1-e1608716949648-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">The Little Things: Review</span></a></li>
<li><a href="https://crookedllama.com/heres-a-new-look-at-knightmare-batman/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2017/08/batman-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2017/08/batman-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2017/08/batman-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Justice League &#8211; The Snyder Cut: Here&#8217;s A New Look at Knightmare Batman</span></a></li>
<li><a href="https://crookedllama.com/kat-dennings-isnt-in-love-and-thunder-yet-wandavision-marvel/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2021/02/Kat-Dennings-e1612280636648-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2021/02/Kat-Dennings-e1612280636648-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2021/02/Kat-Dennings-e1612280636648-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Kat Dennings Isn&#8217;t In Thor: Love And Thunder&#8230; Yet.</span></a></li>
<li><a href="https://crookedllama.com/evan-rachel-wood-other-women-allege-marilyn-manson-abused-them/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-12.54.10-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-12.54.10-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-01-at-12.54.10-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Evan Rachel Wood &#038; 4 Other Women Allege Marilyn Manson Abused Them</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Cosplay</div>
<ul>
<li><a href="https://crookedllama.com/cosplay-spotlight-alyson-tabbitha-a-wondrous-woman/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2021-02-04-at-2.43.13-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2021-02-04-at-2.43.13-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2021-02-04-at-2.43.13-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Alyson Tabbitha</span></a></li>
<li><a href="https://crookedllama.com/cosplay-spotlight-elvira-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Elvira Cosplay</span></a></li>
<li><a href="https://crookedllama.com/cosplay-spotlight-freddy-krueger-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Freddy Krueger Cosplay</span></a></li>
<li><a href="https://crookedllama.com/cosplay-spotlight-daenerys-game-of-thrones-cosplay-cosplayers-cosplaygirl/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Daenerys, Game of Thrones Cosplay</span></a></li>
<li><a href="https://crookedllama.com/cosplay-spotlight-the-best-of-catwoman-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: The Best of Catwoman Cosplay</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="col-md-3">
<aside id="sidebar-right" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="search-4" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://crookedllama.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Gaming</div>
<ul>
<li><a href="https://crookedllama.com/mass-effect-legendary-edition-release-date-announced/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2021/02/Mass-Effect-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2021/02/Mass-Effect-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2021/02/Mass-Effect-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Mass Effect: Legendary Edition Release Date Announced</span></a></li>
<li><a href="https://crookedllama.com/lego-star-wars-the-skywalker-saga-has-over-300-playable-characters-video-games-preview/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2021/01/lego-star-wars-e1611763784838-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Lego Star Wars The Skywalker Saga" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2021/01/lego-star-wars-e1611763784838-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2021/01/lego-star-wars-e1611763784838-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Lego Star Wars: The Skywalker Saga Has Over 300 Playable Characters!</span></a></li>
<li><a href="https://crookedllama.com/new-pokemon-snap-is-coming-out-in-april/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2021/01/4B22A78C-6815-49DF-AA96-6A3A7A96E946-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2021/01/4B22A78C-6815-49DF-AA96-6A3A7A96E946-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2021/01/4B22A78C-6815-49DF-AA96-6A3A7A96E946-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">New Pokémon Snap Is Out In April</span></a></li>
<li><a href="https://crookedllama.com/cyberpunk-2077-ps5-and-xbox-series-x-version-coming-in-second-half-of-2021/"><img width="75" height="42" src="https://crookedllama.com/wp-content/uploads/2019/12/cyberpunk-2077-keanu-reeves.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Cyberpunk 2077 Next-Gen Coming in second half of 2021</span></a></li>
<li><a href="https://crookedllama.com/zombies-mode-will-be-free-for-a-whole-week-and-progress-will-carry-over/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/Black-Ops-Cold-War-Zombies-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/Black-Ops-Cold-War-Zombies-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/11/Black-Ops-Cold-War-Zombies-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Zombies Will Be Free In Black Ops For A Limited Time!</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-top">
<div class="container">
<div class="row">
<div id="text-4" class="widget_text footer-widget"> <div class="textwidget"><p>Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at CrookedLlama.com, we want to give fans fun ways to interact with the things that they love. Formerly FanFest.com but still for fans!<br />
Contact us: <a href="/cdn-cgi/l/email-protection#254c4b434a6546574a4a4e404149494448440b464a48"><span class="__cf_email__" data-cfemail="b8d1d6ded7f8dbcad7d7d3dddcd4d4d9d5d996dbd7d5">[email&#160;protected]</span></a></p>
</div>
</div> </div>
</div>
</div>
<div class="footer-bot">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div class="footer-copyright">© Crooked Llama and the Crooked Llama logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. CrookedLlama.com is not associated with—and we have no &quot;official&quot; relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of CrookedLlama.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="395c5d504d564b795a4b5656525c5d5555585458175a5654">[email&#160;protected]</a> CrookedLlama.com was formerly FanFest.com but is under new ownership control. </div>
</div>
<div class="col-sm-6">
<div class="author-credits">
Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script><style type="text/css">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</style><script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6' id='bingo_ruby_plugin_scripts-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://crookedllama.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</body>
</html>
