<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];
//]]></script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Netflix: Reportedly Creating a &#039;Stranger Things&#039; Spinoff for Millie Bobby Brown&#039;s Eleven - Crooked Llama News</title>
	<meta name="description" content="There&#039;s a report that once filming is complete on this season, Eleven (Millie Bobby Brown) will get her own Stranger Things spinoff show."/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/" />
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Netflix: Reportedly Creating a &#039;Stranger Things&#039; Spinoff for Millie Bobby Brown&#039;s Eleven - Crooked Llama News"/>
	<meta property="og:description" content="There&#039;s a report that once filming is complete on this season, Eleven (Millie Bobby Brown) will get her own Stranger Things spinoff show."/>
	<meta property="og:url" content="http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/"/>
	<meta property="og:site_name" content="Crooked Llama News"/>
	<meta property="article:published_time" content="2020-12-12T16:26:49+00:00"/>
	<meta property="og:image" content="https://crookedllama.com/wp-content/uploads/2017/07/Eleven-Stranger-Things-Millie-B-Brown.jpg"/>
	<meta property="og:image:width" content="615"/>
	<meta property="og:image:height" content="346"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crookedllama.com/#organization","name":"Crooked Llama","url":"https://crookedllama.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://crookedllama.com/#logo","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"Crooked Llama"},"image":{"@id":"https://crookedllama.com/#logo"}},{"@type":"WebSite","@id":"https://crookedllama.com/#website","url":"https://crookedllama.com/","name":"Crooked Llama News","description":"","publisher":{"@id":"https://crookedllama.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://crookedllama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#primaryimage","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2017/07/Eleven-Stranger-Things-Millie-B-Brown.jpg","width":615,"height":346,"caption":"Netflix"},{"@type":"WebPage","@id":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#webpage","url":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/","name":"Netflix: Reportedly Creating a 'Stranger Things' Spinoff for Millie Bobby Brown's Eleven - Crooked Llama News","isPartOf":{"@id":"https://crookedllama.com/#website"},"primaryImageOfPage":{"@id":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#primaryimage"},"datePublished":"2020-12-12T16:26:49+00:00","dateModified":"2020-12-12T16:26:49+00:00","description":"There's a report that once filming is complete on this season, Eleven (Millie Bobby Brown) will get her own Stranger Things spinoff show.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/"]}]},{"@type":"Article","@id":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#article","isPartOf":{"@id":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#webpage"},"author":{"@id":"https://crookedllama.com/#/schema/person/d658e4eff58b2bfe17535fefa29f8675"},"headline":"Netflix: Reportedly Creating a &#8216;Stranger Things&#8217; Spinoff for Millie Bobby Brown&#8217;s Eleven","datePublished":"2020-12-12T16:26:49+00:00","dateModified":"2020-12-12T16:26:49+00:00","mainEntityOfPage":{"@id":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#webpage"},"commentCount":0,"publisher":{"@id":"https://crookedllama.com/#organization"},"image":{"@id":"http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#primaryimage"},"keywords":"Eleven,Millie Bobby Brown,Netflix,stranger things","articleSection":"Netflix","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#respond"]}]},{"@type":"Person","@id":"https://crookedllama.com/#/schema/person/d658e4eff58b2bfe17535fefa29f8675","name":"Micajah","image":{"@type":"ImageObject","@id":"https://crookedllama.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc321c9dd1a0c608b08fc8d6b6ce594c?s=96&d=mm&r=g","caption":"Micajah"},"description":"Excited to join Crooked Llama. Covering The Walking Dead, anything dark, horror, and more! Email me a micajah@crookedllama.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Feed" href="https://crookedllama.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Comments Feed" href="https://crookedllama.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Netflix: Reportedly Creating a &#8216;Stranger Things&#8217; Spinoff for Millie Bobby Brown&#8217;s Eleven Comments Feed" href="https://crookedllama.com/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crookedllama.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://crookedllama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css' href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='swiper-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='madd-magazine-style-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/style.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://crookedllama.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0' id='swiper-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js'></script>
<link rel="https://api.w.org/" href="https://crookedllama.com/wp-json/"/><link rel="alternate" type="application/json" href="https://crookedllama.com/wp-json/wp/v2/posts/157686"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crookedllama.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crookedllama.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.3"/>
<link rel='shortlink' href='https://crookedllama.com/?p=157686'/>
<link rel="alternate" type="application/json+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fnetflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fnetflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven%2F&#038;format=xml"/>
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw"/>
<meta name='ir-site-verification-token' value='2004671'/>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["netlfix"]};dataLayer.push(dataLayer_content);
//]]></script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N5LZC46');
//]]></script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="pingback" href="https://crookedllama.com/xmlrpc.php"><style></style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65281966-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-65281966-2');</script>
<script>var trackOutboundLink=function(url){ga('send','event','outbound','click',url,{'transport':'beacon','hitCallback':function(){document.location=url;}});}</script> 

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496263363914918');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','801210429981178');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1577730285878022');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U"/><link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-270x270.png"/>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>

<body class="post-template-default single single-post postid-157686 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.3.0 vc_responsive &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-N5LZC46&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;">

<div id="page" class="site-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="header">
		<div class="header-inner">
			<div class="container">
				<nav class="site-navigation">
					<div class="menu-footer-container"><ul id="primary-menu" class="menu"><li id="menu-item-153147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://crookedllama.com/">Home</a></li>
<li id="menu-item-153399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://crookedllama.com/category/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-105425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
	<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
	<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
	<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
	<li id="menu-item-121772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
	<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
	<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
	<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
	<li id="menu-item-121776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
	<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
	<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
	<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
	<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
	<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-155098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155098"><a href="https://crookedllama.com/category/cosplay/">Cosplay</a></li>
<li id="menu-item-155099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155099"><a href="https://crookedllama.com/category/tattoos/">Tattoos</a></li>
<li id="menu-item-151955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151955"><a href="https://crookedllama.com/category/mixology/">Mixology</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://crookedllama.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
	<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-157623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157623"><a href="https://crookedllama.com/?s=what+james+loves">Podcasts</a></li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://crookedllama.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
	<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div>				</nav>
				<div class="social-wrap">
												<a href="https://twitter.com/llamacrooked" target="_blank">
								<i class="fa fa-twitter" aria-hidden="true"></i>
							</a>
																	<a href="https://facebook.com/crookedllama" target="_blank">
								<i class="fa fa-facebook" aria-hidden="true"></i>
							</a>
										
												<a href="https://instagram.com/llamacrooked" target="_blank">
								<i class="fa fa-instagram" aria-hidden="true"></i>
							</a>
																											<a href="https://www.youtube.com/crookedllama" target="_blank">
								<i class="fa fa-youtube" aria-hidden="true"></i>
							</a>
														</div>
				<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
			</div>
		</div>
	</header>
	<div class="main-page">
		<div class="top-ads-wrap">
			<div class="container">
				<div class="row">
					<div class="col-md-9 col-md-push-3">
						<div class="top-ads-block">
							<div id="text-5" class="widget_text top-ads-widget">			<div class="textwidget"><div class="ahm-header"></div>
</div>
		</div>						</div>
					</div>
					<div class="col-md-3 col-md-pull-9">
						<div class="site-branding header-site-branding">
							<div class="logo-wrap">
								<a href="https://crookedllama.com/" class="custom-logo-link" rel="home"><img width="700" height="151" src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" class="custom-logo" alt="Crooked Llama News" srcset="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png 700w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-300x65.png 300w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-696x151.png 696w" sizes="(max-width: 700px) 100vw, 700px"/></a>							</div>
																<p class="site-title"><a href="https://crookedllama.com/" rel="home">Crooked Llama News</a></p>
														</div><!-- .site-branding -->
					</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="page-content">
				<div class="container">
					<div class="row">
						<div class="col-md-6 col-md-push-3">
							
<article id="post-157686" class="post-157686 post type-post status-publish format-standard has-post-thumbnail hentry category-netlfix tag-eleven tag-millie-bobby-brown tag-netflix tag-stranger-things">
	<header class="entry-header">
		<h1 class="entry-title">Netflix: Reportedly Creating a &#8216;Stranger Things&#8217; Spinoff for Millie Bobby Brown&#8217;s Eleven</h1>	</header><!-- .entry-header -->


	<div class="body-content post-content-wrap">
		<p><a href="https://crookedllama.com/?s=Stranger+Things"><em>Stranger Things</em></a> Season 4 is underway as production has begun in Atlanta, Georgia. New set photos have arrived online which offer our first looks at a bunch of fan favorite characters in this new season. Filming kicked off back in February but was put on hold for six months in March due to the pandemic before recently starting up again.  And now, there&#8217;s a report that once filming is complete on this season, Eleven (<a href="https://crookedllama.com/?s=Millie+Bobby+Brown">Millie Bobby Brown</a>) will get her own <em>Stranger Things</em> spinoff show.</p>
<p><a href="https://wegotthiscovered.com/tv/netflix-reportedly-developing-stranger-spinoff-eleven/">According to the report</a>, <em>&#8220;Stranger Things</em> is widely expected to wrap up after the fifth run of episodes, but there’s been speculation that Netflix want to expand the mythology through a series of spinoffs, and insider Daniel Richtman claims Eleven could be one of the subjects for a solo show. As arguably the most popular of the young cast members it would be guaranteed to find a huge audience, but Season 2’s “The Lost Sister” was clearly created as a backdoor pilot to gauge interest in following a group of people with similar abilities to Eleven, and is widely regarded as one of the show’s weakest installments.&#8221;</p>
<p>Millie Bobby Brown has a massive individual following both socially and theatrically.  The star has been able to take on other projects that have been successful, including <a href="https://crookedllama.com/?s=Enola+Holmes"><em>Enola Holmes</em></a>, which is one of Netflix&#8217;s biggest and most watched movies of all-time.</p>
<p>In regards to <em>Stranger Things, </em>recently, he first images of the new season are interesting on a more character-based level, too, as it definitely looks like Steve has got his eye on the unknown girl leaving the store. He’s been single since Nancy dumped him for Jonathan in Season 2, and though he eventually developed a crush on Robin in season 3, Steve’s happy to be just friends with her now that he knows she’s not interested in men.</p>
<p>In any case, Steve, Robin and Dustin made for a great team in season 3, though it was Lucas’ sister Erica who tagged along with them that time, not Max.</p>
<p>In Season 3 of <em>Stranger Things</em>, Steve (<a href="https://crookedllama.com/?s=Joe+Keery">Joe Keery</a>) and Robin (<a href="https://crookedllama.com/?s=Maya+Hawke">Maya Hawke</a>) had to look for new jobs after Starcourt Mall was destroyed and they were last seen applying at the Family Video store.</p>
<p>It seems like they were successful, too, as these set pics see the pair racing out of there, with their young friends Dustin (<a href="https://crookedllama.com/?s=Gaten+Matarazzo">Gaten Matarazzo</a>) and Max (<a href="https://crookedllama.com/?s=Sadie+Sink">Sadie Sink</a>). Going by the way they’re fleeing out of the place, it looks like something weird is happening in Hawkins, Indiana again and the gang needs to investigate fast.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">&#x1f6a8; STRANGER THINGS 4 BTS CONTENT FEAT. STEVE AND ROBIN THIS IS NOT A DRILL &#x1f6a8; <a href="https://t.co/fwTq1qQe00">pic.twitter.com/fwTq1qQe00</a></p>
<p>— &#x1f383; Ian &#x1f383; (@ianlovesfilm) <a href="https://twitter.com/ianlovesfilm/status/1318745288337707008?ref_src=twsrc%5Etfw">October 21, 2020</a></p></blockquote>
<p><script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script></p>
<p>Are you excited about the newest season of <em>Stranger Things</em>? Let us know in the comments below!</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://crookedllama.com/author/micajah/'><img src="https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-3.51.22-PM.png" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://crookedllama.com/author/micajah/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Micajah</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Excited to join Crooked Llama. Covering The Walking Dead, anything dark, horror, and more! Email me a <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4e23272d2f242f260e2d3c2121252b2a22222f232f602d2123">[email&#160;protected]</a></p>
</div></div><div class="clearfix"></div></div>	</div><!-- .entry-content -->

</article><!-- #post-157686 -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/netflix-reportedly-creating-a-stranger-things-spinoff-for-millie-bobby-browns-eleven/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://crookedllama.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='157686' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="43cdfa22c9"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
						</div>
						
<div class="col-md-3 col-md-pull-6">
	<aside id="sidebar-left" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Movies</div>
	<ul>
		<li><a href="https://crookedllama.com/shia-labeouf-being-sued-for-sexual-battery-and-assault-by-ex-girlfriend-fka-twigs/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/12/FKA-Twigs-and-Shia-LaBeouf-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/12/FKA-Twigs-and-Shia-LaBeouf-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/12/FKA-Twigs-and-Shia-LaBeouf-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Shia LaBeouf Being Sued For Sexual Battery And Assault By Ex-Girlfriend, FKA Twigs</span></a></li>
		<li><a href="https://crookedllama.com/harry-potter-creator-j-k-rowling-says-most-fans-agree-with-her-trans-views-but-many-are-afraid-to-speak-up/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2016/06/jk-rowling-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2016/06/jk-rowling-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2016/06/jk-rowling-300x300.jpg 300w, https://crookedllama.com/wp-content/uploads/2016/06/jk-rowling.jpg 529w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Harry Potter: Creator J.K. Rowling Says Most Fans Agree with Her Trans Views but &#8216;Many are Afraid to Speak Up&#8217;</span></a></li>
		<li><a href="https://crookedllama.com/hugh-jackman-chases-down-ryan-reynolds-in-hilarious-feud-commercial-outtake/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-6.31.44-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-6.31.44-AM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-06-at-6.31.44-AM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Hugh Jackman Chases Down Ryan Reynolds in Hilarious Feud Commercial Outtake</span></a></li>
		<li><a href="https://crookedllama.com/spider-man-3-charlie-cox-is-back-as-daredevil/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2018/11/296-RNG204-18306-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2018/11/296-RNG204-18306-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2018/11/296-RNG204-18306-300x300.jpg 300w, https://crookedllama.com/wp-content/uploads/2018/11/296-RNG204-18306-540x540.jpg 540w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Spider-Man 3: Charlie Cox is Back as Daredevil</span></a></li>
		<li><a href="https://crookedllama.com/johnny-depp-is-headed-back-to-court-to-overturn-libel-ruling-in-amber-heard-case/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/johnny-depp-amber-heard-aquaman-fantastic-beasts-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/johnny-depp-amber-heard-aquaman-fantastic-beasts-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/11/johnny-depp-amber-heard-aquaman-fantastic-beasts-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Johnny Depp is Headed Back to Court to Overturn Libel Ruling in Amber Heard Case</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Cosplay</div>
	<ul>
		<li><a href="https://crookedllama.com/cosplay-spotlight-elvira-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Elvira Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-freddy-krueger-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Freddy Krueger Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-daenerys-game-of-thrones-cosplay-cosplayers-cosplaygirl/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Daenerys, Game of Thrones Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-the-best-of-catwoman-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: The Best of Catwoman Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-samurai-jill/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Samurai Jill</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
	</aside>
</div><!-- #sidebar-left -->

<div class="col-md-3">
	<aside id="sidebar-right" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="search-4" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://crookedllama.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Gaming</div>
	<ul>
		<li><a href="https://crookedllama.com/gates-of-oblivion-coming-to-eso/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/12/Gates-of-Oblivion-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="Gates of Oblivion" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/12/Gates-of-Oblivion-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/12/Gates-of-Oblivion-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Gates Of Oblivion Coming To ESO</span></a></li>
		<li><a href="https://crookedllama.com/cyberpunk-2077-shows-off-ps4-and-ps5-gameplay/"><img width="75" height="42" src="https://crookedllama.com/wp-content/uploads/2019/12/cyberpunk-2077-keanu-reeves.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy"/><span class="rpwwt-post-title">Cyberpunk Shows Off PS4 and PS5 Gameplay</span></a></li>
		<li><a href="https://crookedllama.com/call-of-duty-black-ops-cold-war-review-zombies-nacht-der-untoten-die-maschine/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/Black-Ops-Cold-War-Zombies-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/Black-Ops-Cold-War-Zombies-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/11/Black-Ops-Cold-War-Zombies-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Call Of Duty Black Ops: Cold War &#8211; Zombies Review (PS5)</span></a></li>
		<li><a href="https://crookedllama.com/kingdom-hearts-melody-of-memory-review/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/kingdom-hearts-melody-of-memory-switch-hero-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/kingdom-hearts-melody-of-memory-switch-hero-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/11/kingdom-hearts-melody-of-memory-switch-hero-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Kingdom Hearts Melody Of Memory Review</span></a></li>
		<li><a href="https://crookedllama.com/final-fantasy-7-remake-review/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/FINAL_FANTASY_VII_REMAKE-E3_2019-screenshot_4-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/FINAL_FANTASY_VII_REMAKE-E3_2019-screenshot_4-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/11/FINAL_FANTASY_VII_REMAKE-E3_2019-screenshot_4-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Final Fantasy 7 Remake Review</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
	</aside>
</div><!-- #sidebar-right -->
					</div>
				</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!-- #content -->
		</div>

		<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
			<div class="footer-top">
				<div class="container">
					<div class="row">
						<div id="text-4" class="widget_text footer-widget">			<div class="textwidget"><p>Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at CrookedLlama.com, we want to give fans fun ways to interact with the things that they love. Formerly FanFest.com but still for fans!<br/>
Contact us: <a href="/cdn-cgi/l/email-protection#046d6a626b4467766b6b6f616068686569652a676b69"><span class="__cf_email__" data-cfemail="234a4d454c6340514c4c4846474f4f424e420d404c4e">[email&#160;protected]</span></a></p>
</div>
		</div>					</div>
				</div>
			</div>
			<div class="footer-bot">
				<div class="container">
					<div class="row">
						<div class="col-sm-6">
							<div class="footer-copyright">© Crooked Llama and the Crooked Llama logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. CrookedLlama.com is not associated with—and we have no &quot;official&quot; relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of CrookedLlama.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7217161b061d003211001d1d1917161e1e131f135c111d1f">[email&#160;protected]</a> CrookedLlama.com was formerly FanFest.com but is under new ownership control. </div>
						</div>
						<div class="col-sm-6">
							<div class="author-credits">
								Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->

</div><!-- #page -->

<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script><style type="text/css">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</style><script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6' id='bingo_ruby_plugin_scripts-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://crookedllama.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

</body>
</html>
