<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Netflix: The Witcher Is Getting a Prequel Series and It&#039;s Live-Action!</title>
    <meta charset="UTF-8"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://crookedllama.com/xmlrpc.php"/>
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];
//]]></script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:image" content="https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg"/><link rel="icon" type="image/png" href="https://crookedllama.com/wp-content/uploads/2020/06/Crookedllamalogo.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The show is called, The Witcher: Blood Origin. The film will tell the story of the first Witchers and be a prequel to the current Netflix show, The Witcher."/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/" />
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Netflix: The Witcher Is Getting a Prequel Series and It&#039;s Live-Action!"/>
	<meta property="og:description" content="The show is called, The Witcher: Blood Origin. The film will tell the story of the first Witchers and be a prequel to the current Netflix show, The Witcher."/>
	<meta property="og:url" content="http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/"/>
	<meta property="og:site_name" content="Crooked Llama"/>
	<meta property="article:published_time" content="2020-07-29T20:33:19+00:00"/>
	<meta property="og:image" content="https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg"/>
	<meta property="og:image:width" content="800"/>
	<meta property="og:image:height" content="533"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crookedllama.com/#organization","name":"Crooked Llama","url":"https://crookedllama.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://crookedllama.com/#logo","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"Crooked Llama"},"image":{"@id":"https://crookedllama.com/#logo"}},{"@type":"WebSite","@id":"https://crookedllama.com/#website","url":"https://crookedllama.com/","name":"Crooked Llama","description":"Entertainment with a Slant of Fun","publisher":{"@id":"https://crookedllama.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://crookedllama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#primaryimage","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg","width":800,"height":533,"caption":"CR: Katalin Vermes/Netflix"},{"@type":"WebPage","@id":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#webpage","url":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/","name":"Netflix: The Witcher Is Getting a Prequel Series and It's Live-Action!","isPartOf":{"@id":"https://crookedllama.com/#website"},"primaryImageOfPage":{"@id":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#primaryimage"},"datePublished":"2020-07-29T20:33:19+00:00","dateModified":"2020-07-29T20:33:19+00:00","description":"The show is called, The Witcher: Blood Origin. The film will tell the story of the first Witchers and be a prequel to the current Netflix show, The Witcher.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/"]}]},{"@type":"Article","@id":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#article","isPartOf":{"@id":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#webpage"},"author":{"@id":"https://crookedllama.com/#/schema/person/d658e4eff58b2bfe17535fefa29f8675"},"headline":"Netflix: The Witcher Is Getting a Prequel Series and It&#8217;s Live-Action!","datePublished":"2020-07-29T20:33:19+00:00","dateModified":"2020-07-29T20:33:19+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#webpage"},"publisher":{"@id":"https://crookedllama.com/#organization"},"image":{"@id":"http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#primaryimage"},"keywords":"Netflix,The Witcher","articleSection":"Netflix,TV,TV Shows,TV Shows","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#respond"]}]},{"@type":["Person"],"@id":"https://crookedllama.com/#/schema/person/d658e4eff58b2bfe17535fefa29f8675","name":"Micajah","image":{"@type":"ImageObject","@id":"https://crookedllama.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc321c9dd1a0c608b08fc8d6b6ce594c?s=96&d=mm&r=g","caption":"Micajah"},"description":"Excited to join Crooked Llama. Covering The Walking Dead, anything dark, horror, and more! Email me a micajah@crookedllama.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama &raquo; Feed" href="https://crookedllama.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama &raquo; Comments Feed" href="https://crookedllama.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama &raquo; Netflix: The Witcher Is Getting a Prequel Series and It&#8217;s Live-Action! Comments Feed" href="https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crookedllama.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://crookedllama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://crookedllama.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='https://crookedllama.com/wp-content/themes/Newspaper-tf/Newspaper/style.css?ver=9.7.4' type='text/css' media='all'/>
<style id='td-theme-inline-css' type='text/css'>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://crookedllama.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all'/>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tdb_front_style-css' href='https://crookedllama.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all'/>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://crookedllama.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crookedllama.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crookedllama.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://crookedllama.com/?p=152401'/>
<link rel="alternate" type="application/json+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fnetflix-the-witcher-is-getting-a-prequel-series-and-its-live-action%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fnetflix-the-witcher-is-getting-a-prequel-series-and-its-live-action%2F&#038;format=xml"/>
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw"/>
<meta name='ir-site-verification-token' value='2004671'/>
<script data-ad-client="ca-pub-4644471878686099" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["netlfix","tv","tv-shows-tv","tv-shows"]};dataLayer.push(dataLayer_content);
//]]></script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N5LZC46');
//]]></script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>window.tdb_globals={"wpRestNonce":"7839a824c9","wpRestUrl":"https:\/\/crookedllama.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script>
    			<script>window.tdwGlobal={"adminUrl":"https:\/\/crookedllama.com\/wp-admin\/","wpRestNonce":"7839a824c9","wpRestUrl":"https:\/\/crookedllama.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65281966-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-65281966-2');</script>
<script>var trackOutboundLink=function(url){ga('send','event','outbound','click',url,{'transport':'beacon','hitCallback':function(){document.location=url;}});}</script> 

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496263363914918');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','801210429981178');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1577730285878022');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U"/>
<!-- JS generated by theme -->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tds_general_modal_image="yes";var tdc_is_installed="yes";var td_ajax_url="https:\/\/crookedllama.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.7.4";var td_get_template_directory_uri="https:\/\/crookedllama.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show";var tds_header_style="";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c33844";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="3d825d6774";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-270x270.png"/>
		<style type="text/css" id="wp-custom-css">.td-header-style-1 .td-header-sp-logo{width:320px;margin:28px 0 9px 0}</style>
		
<!-- Button style compiled by theme -->

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c33844}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c33844}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c33844}.tdm-btn-style1{background-color:#c33844}.tdm-btn-style2:before{border-color:#c33844}.tdm-btn-style2{color:#c33844}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c33844;-moz-box-shadow:0 2px 16px #c33844;box-shadow:0 2px 16px #c33844}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c33844;-moz-box-shadow:0 4px 26px #c33844;box-shadow:0 4px 26px #c33844}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#f9f9f9}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#020000}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#020000}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#020000}</style>

<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-152401 single-format-standard netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action global-block-template-1 td-magazine wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-full-layout ">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5LZC46" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-footer-container"><ul id="menu-footer" class="td-mobile-main-menu"><li id="menu-item-123226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-123226"><a href="https://crookedllama.com/">Home</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
	<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
	<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
	<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
	<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
	<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10505"><a href="https://crookedllama.com/category/tv-shows/">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10623"><a href="https://crookedllama.com/tag/agents-of-shield/">Agents of S.H.I.E.L.D</a></li>
	<li id="menu-item-105425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
	<li id="menu-item-121778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121778"><a href="https://crookedllama.com/tag/ducktales/">Ducktales</a></li>
	<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
	<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
	<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
	<li id="menu-item-121772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
	<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
	<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
	<li id="menu-item-10626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10626"><a href="https://crookedllama.com/tag/supernatural/">Supernatural</a></li>
	<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
	<li id="menu-item-125871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125871"><a href="https://crookedllama.com/tag/titans/">Titans</a></li>
	<li id="menu-item-124088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a href="https://crookedllama.com/tag/vikings/">Vikings</a></li>
	<li id="menu-item-121776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-151954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151954"><a href="https://crookedllama.com/category/cosplay/">Cosplay</a></li>
<li id="menu-item-151955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151955"><a href="https://crookedllama.com/category/mixology/">Mixology</a></li>
<li id="menu-item-151973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151973"><a href="https://crookedllama.com/category/tattoos/">Tattoos</a></li>
<li id="menu-item-152084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152084"><a href="https://crookedllama.com/category/food/">Food</a></li>
<li id="menu-item-152083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152083"><a href="https://crookedllama.com/category/dream-trips/">Dream Trips</a></li>
<li id="menu-item-152095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152095"><a href="https://crookedllama.com/category/good-news/">Good News</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://crookedllama.com/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
	<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://crookedllama.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
	<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://crookedllama.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div>

                Thursday, July 30, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://crookedllama.com/">
                <img src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" alt="" />
                <span class="td-visual-hidden">Crooked Llama</span>
            </a>
                    </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://crookedllama.com/">
			<img src="https://crookedllama.com/wp-content/uploads/2020/06/CrookedLlamaWhite.png" alt="" />
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://crookedllama.com/">
			<img src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" alt="" />
		</a>
	    </div>
    <div class="menu-footer-container"><ul id="menu-footer-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-123226"><a href="https://crookedllama.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-10505"><a href="https://crookedllama.com/category/tv-shows/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10623"><a href="https://crookedllama.com/tag/agents-of-shield/">Agents of S.H.I.E.L.D</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121778"><a href="https://crookedllama.com/tag/ducktales/">Ducktales</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10626"><a href="https://crookedllama.com/tag/supernatural/">Supernatural</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125871"><a href="https://crookedllama.com/tag/titans/">Titans</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124088"><a href="https://crookedllama.com/tag/vikings/">Vikings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151954"><a href="https://crookedllama.com/category/cosplay/">Cosplay</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151955"><a href="https://crookedllama.com/category/mixology/">Mixology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-151973"><a href="https://crookedllama.com/category/tattoos/">Tattoos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152084"><a href="https://crookedllama.com/category/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152083"><a href="https://crookedllama.com/category/dream-trips/">Dream Trips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-152095"><a href="https://crookedllama.com/category/good-news/">Good News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10517"><a href="https://crookedllama.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10508"><a href="https://crookedllama.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://crookedllama.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-152401" class="post-152401 post type-post status-publish format-standard has-post-thumbnail category-netlfix category-tv category-tv-shows-tv category-tv-shows tag-netflix tag-the-witcher" itemscope itemtype="https://schema.org/Article" 47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Netflix: The Witcher Is Getting a Prequel Series and It&#8217;s Live-Action!</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://crookedllama.com/author/micajah/">Micajah</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T15:33:19+00:00">July 29, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcrookedllama.com%2Fnetflix-the-witcher-is-getting-a-prequel-series-and-its-live-action%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Netflix%3A+The+Witcher+Is+Getting+a+Prequel+Series+and+It%E2%80%99s+Live-Action%21&url=https%3A%2F%2Fcrookedllama.com%2Fnetflix-the-witcher-is-getting-a-prequel-series-and-its-live-action%2F&via=Crooked+Llama">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/&amp;media=https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg&description=The show is called, The Witcher: Blood Origin. The film will tell the story of the first Witchers and be a prequel to the current Netflix show, The Witcher.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Netflix%3A+The+Witcher+Is+Getting+a+Prequel+Series+and+It%E2%80%99s+Live-Action%21 %0A%0A https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg" data-caption="CR: Katalin Vermes/Netflix"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg" alt="The Witcher - Henry Cavill - Netflix" title="The Witcher - Henry Cavill - Netflix"/></a><figcaption class="wp-caption-text">CR: Katalin Vermes/Netflix</figcaption></figure></div>
            <!-- content --><p>Sometimes, going to back to the start to understand everything is exactly what is needed! That&#8217;s the way that <a href="https://crookedllama.com/?s=Netflix">Netflix</a> must feel, as it&#8217;s announced a six-part live-action limited prequel to <a href="https://crookedllama.com/?s=The+Witcher"><em>The Witcher</em></a>.  The show will be called, <em>The Witcher: Blood Origin.</em> The film will tell the story of the first Witchers.</p>
<p class="sc-77igqf-0 bOfvBY">According to the press release, &#8220;<em>The Witcher: Blood Origin</em> takes place 1,200 years before the events of the <a href="https://crookedllama.com/?s=Henry+Cavill">Henry Cavill</a>-led Netflix series. Set in the Elven world that’s largely been lost to history, <em>Blood Origin</em> will focus on the events that led to the worlds of humans, elves, and <a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" href="https://io9.gizmodo.com/a-look-at-the-roots-of-the-witchers-creepiest-creatures-1843390225" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/a-look-at-the-roots-of-the-witchers-creepiest-creatures-1843390225&quot;,{&quot;metric25&quot;:1}]]">monsters</a> coming together—otherwise known as the “conjunction of the spheres.”</p>
<p class="sc-77igqf-0 bOfvBY"><em>The Witcher </em>writer Declan de Barra will serve as showrunner for this limited series, with<em> The Witcher </em>showrunner Lauren Schmidt Hissrich coming onboard as an executive producer. Series author Andrzej Sapkowski will serve as a creative consultant.</p>
<p class="sc-77igqf-0 bOfvBY">In a statement, de Barra said, “A question has been burning in my mind ever since I first read <em>The Witcher</em> books: What was the Elven world really like before the cataclysmic arrival of the humans? I’ve always been fascinated by the rise and fall of civilizations, how science, discovery, and culture flourish right before that fall. How vast swathes of knowledge are lost forever in such a short time, often compounded by colonization and a rewriting of history. Leaving only fragments of a civilization’s true story behind,” he said.</p>
<p><em>The Witcher: Blood Origin</em> is not the only <em>Witcher</em> spinoff in the works. There’s also <em>The Witcher: <a href="https://crookedllama.com/netflix-new-series-the-witcher-nightmare-of-the-wolf-announced/">Nightmare of the Wolf</a></em>, an anime that will tell the story of Geralt’s mentor, Vesemir.</p>
<p>Netflix is certianly building up its own universe with this property! Let&#8217;s hope that it&#8217;s not quantity over quality!</p>
<p>Season 2 of <em>The Witcher</em> is set to get underway soon.  As with all things, the pandemic has slowed its start.</p>
<p>What are your thoughts on the expanding universe of <em>The Witcher</em>? Let us know in the comments below!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcrookedllama.com%2Fnetflix-the-witcher-is-getting-a-prequel-series-and-its-live-action%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Netflix%3A+The+Witcher+Is+Getting+a+Prequel+Series+and+It%E2%80%99s+Live-Action%21&url=https%3A%2F%2Fcrookedllama.com%2Fnetflix-the-witcher-is-getting-a-prequel-series-and-its-live-action%2F&via=Crooked+Llama">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/&amp;media=https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg&description=The show is called, The Witcher: Blood Origin. The film will tell the story of the first Witchers and be a prequel to the current Netflix show, The Witcher.">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Netflix%3A+The+Witcher+Is+Getting+a+Prequel+Series+and+It%E2%80%99s+Live-Action%21 %0A%0A https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://crookedllama.com/marvels-avengers-war-table-reveals-hawkeye-as-playable-character/">Marvel’s Avengers: WAR TABLE Reveals Hawkeye As Playable Character</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://crookedllama.com/the-walking-dead-the-alien-a-story-of-an-american-in-spain/">The Walking Dead : &#8216;The Alien&#8217;, A Story of an American in Spain</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://crookedllama.com/author/micajah/"><img alt='mm' src='https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-3.51.22-PM-150x150.png' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://crookedllama.com/author/micajah/">Micajah</a></span></div><div class="td-author-description">Excited to join Crooked Llama. Covering The Walking Dead, anything dark, horror, and more! Email me a <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f5989c96949f949db596879a9a9e90919999949894db969a98">[email&#160;protected]</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Micajah"></span><meta itemprop="datePublished" content="2020-07-29T15:33:19+00:00"><meta itemprop="dateModified" content="2020-07-29T15:33:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://crookedllama.com/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png"></span><meta itemprop="name" content="Crooked Llama"></span><meta itemprop="headline " content="Netflix: The Witcher Is Getting a Prequel Series and It&#039;s Live-Action!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://crookedllama.com/wp-content/uploads/2019/12/TheWitcher_101_Unit_06900_RT.fk3ph4dhp.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="533"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5f2280cee81cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5f2280cee81cf"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5f2280cee81cf=new tdBlock();block_td_uid_2_5f2280cee81cf.id="td_uid_2_5f2280cee81cf";block_td_uid_2_5f2280cee81cf.atts='{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5f2280cee81cf_rand","td_column_number":3,"live_filter_cur_post_id":152401,"live_filter_cur_post_author":"149","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5f2280cee81cf_rand","tdc_css_class_style":"td_uid_2_5f2280cee81cf_rand_style"}';block_td_uid_2_5f2280cee81cf.td_column_number="3";block_td_uid_2_5f2280cee81cf.block_type="td_block_related_posts";block_td_uid_2_5f2280cee81cf.post_count="6";block_td_uid_2_5f2280cee81cf.found_posts="6969";block_td_uid_2_5f2280cee81cf.header_color="";block_td_uid_2_5f2280cee81cf.ajax_pagination_infinite_stop="";block_td_uid_2_5f2280cee81cf.max_num_pages="1162";tdBlocksArray.push(block_td_uid_2_5f2280cee81cf);</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5f2280cf07e6c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5f2280cee81cf" href="#">RELATED ARTICLES</a><a id="td_uid_4_5f2280cf07e71" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5f2280cee81cf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5f2280cee81cf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-the-alien-a-story-of-an-american-in-spain/" rel="bookmark" class="td-image-wrap" title="The Walking Dead : &#8216;The Alien&#8217;, A Story of an American in Spain"><img width="218" height="150" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/07/panelsyndicate-TWD-Skybound-feat-218x150.png" srcset="https://crookedllama.com/wp-content/uploads/2020/07/panelsyndicate-TWD-Skybound-feat-218x150.png 218w, https://crookedllama.com/wp-content/uploads/2020/07/panelsyndicate-TWD-Skybound-feat-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Walking Dead : &#8216;The Alien&#8217;, A Story of an American in Spain"/></a></div>                <a href="https://crookedllama.com/category/comics/" class="td-post-category">Comics</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-the-alien-a-story-of-an-american-in-spain/" rel="bookmark" title="The Walking Dead : &#8216;The Alien&#8217;, A Story of an American in Spain">The Walking Dead : &#8216;The Alien&#8217;, A Story of an American in Spain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-a-new-show-is-hiring-7-walking-dead-actors/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: A New Show Is Hiring 7 Walking Dead Actors"><img width="218" height="150" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/07/invincible-twd-218x150.jpg" srcset="https://crookedllama.com/wp-content/uploads/2020/07/invincible-twd-218x150.jpg 218w, https://crookedllama.com/wp-content/uploads/2020/07/invincible-twd-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Walking Dead: A New Show Is Hiring 7 Walking Dead Actors"/></a></div>                <a href="https://crookedllama.com/category/tv/" class="td-post-category">TV</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-a-new-show-is-hiring-7-walking-dead-actors/" rel="bookmark" title="The Walking Dead: A New Show Is Hiring 7 Walking Dead Actors">The Walking Dead: A New Show Is Hiring 7 Walking Dead Actors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-jeffrey-dean-morgan-headed-to-the-boys-on-amazon/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on Amazon?"><img width="218" height="150" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/07/Untitled-Design-218x150.png" srcset="https://crookedllama.com/wp-content/uploads/2020/07/Untitled-Design-218x150.png 218w, https://crookedllama.com/wp-content/uploads/2020/07/Untitled-Design-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on Amazon?"/></a></div>                <a href="https://crookedllama.com/category/tv-shows/recaps-tv-shows/" class="td-post-category">Recaps</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-jeffrey-dean-morgan-headed-to-the-boys-on-amazon/" rel="bookmark" title="The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on Amazon?">The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on Amazon?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-makes-top-10-most-pirated-shows-during-pandemic/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic"><img width="218" height="145" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT.jpg" srcset="https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT.jpg 4500w, https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT-300x200.jpg 300w, https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT-768x513.jpg 768w, https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT-1024x683.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic"/></a></div>                <a href="https://crookedllama.com/category/tv/" class="td-post-category">TV</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-makes-top-10-most-pirated-shows-during-pandemic/" rel="bookmark" title="The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic">The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/photos-sonequa-martin-green-the-walking-dead-star-trek-star-welcomes-baby/" rel="bookmark" class="td-image-wrap" title="Photos: Sonequa Martin-Green, The Walking Dead &#038; Star Trek Star, Welcomes Baby"><img width="218" height="145" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2017/09/the-walking-dead-sasha.jpg" srcset="https://crookedllama.com/wp-content/uploads/2017/09/the-walking-dead-sasha.jpg 669w, https://crookedllama.com/wp-content/uploads/2017/09/the-walking-dead-sasha-300x200.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos: Sonequa Martin-Green, The Walking Dead &#038; Star Trek Star, Welcomes Baby"/></a></div>                <a href="https://crookedllama.com/category/tv/" class="td-post-category">TV</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/photos-sonequa-martin-green-the-walking-dead-star-trek-star-welcomes-baby/" rel="bookmark" title="Photos: Sonequa Martin-Green, The Walking Dead &#038; Star Trek Star, Welcomes Baby">Photos: Sonequa Martin-Green, The Walking Dead &#038; Star Trek Star, Welcomes Baby</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-norman-reedus-wants-daryl-to-play-daddy/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Norman Reedus Wants Daryl to &#8216;Play Daddy&#8217;"><img width="218" height="150" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/07/daryl-dixon-baby-218x150.gif" srcset="https://crookedllama.com/wp-content/uploads/2020/07/daryl-dixon-baby-218x150.gif 218w, https://crookedllama.com/wp-content/uploads/2020/07/daryl-dixon-baby-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Walking Dead: Norman Reedus Wants Daryl to &#8216;Play Daddy&#8217;"/></a></div>                <a href="https://crookedllama.com/category/tv/" class="td-post-category">TV</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-norman-reedus-wants-daryl-to-play-daddy/" rel="bookmark" title="The Walking Dead: Norman Reedus Wants Daryl to &#8216;Play Daddy&#8217;">The Walking Dead: Norman Reedus Wants Daryl to &#8216;Play Daddy&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f2280cee81cf" data-td_block_id="td_uid_2_5f2280cee81cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5f2280cee81cf" data-td_block_id="td_uid_2_5f2280cee81cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/netflix-the-witcher-is-getting-a-prequel-series-and-its-live-action/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://crookedllama.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='152401' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67276ab163"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-1">
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-2">
	
</div></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_5_5f2280cf09e51_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5f2280cf09e51"><script>var block_td_uid_5_5f2280cf09e51=new tdBlock();block_td_uid_5_5f2280cf09e51.id="td_uid_5_5f2280cf09e51";block_td_uid_5_5f2280cf09e51.atts='{"custom_title":"Featured Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"6031","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5f2280cf09e51_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5f2280cf09e51_rand","tdc_css_class_style":"td_uid_5_5f2280cf09e51_rand_style"}';block_td_uid_5_5f2280cf09e51.td_column_number="1";block_td_uid_5_5f2280cf09e51.block_type="td_block_1";block_td_uid_5_5f2280cf09e51.post_count="4";block_td_uid_5_5f2280cf09e51.found_posts="6728";block_td_uid_5_5f2280cf09e51.header_color="#";block_td_uid_5_5f2280cf09e51.ajax_pagination_infinite_stop="";block_td_uid_5_5f2280cf09e51.max_num_pages="1682";tdBlocksArray.push(block_td_uid_5_5f2280cf09e51);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Articles</span></h4></div><div id=td_uid_5_5f2280cf09e51 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-a-new-show-is-hiring-7-walking-dead-actors/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: A New Show Is Hiring 7 Walking Dead Actors"><img width="324" height="235" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/07/invincible-twd-324x235.jpg" alt="" title="The Walking Dead: A New Show Is Hiring 7 Walking Dead Actors"/></a></div>                <a href="https://crookedllama.com/category/tv/" class="td-post-category">TV</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-a-new-show-is-hiring-7-walking-dead-actors/" rel="bookmark" title="The Walking Dead: A New Show Is Hiring 7 Walking Dead Actors">The Walking Dead: A New Show Is Hiring 7 Walking Dead...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://crookedllama.com/author/micajah/">Micajah</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T14:09:52+00:00">July 29, 2020</time></span>                <div class="td-module-comments"><a href="https://crookedllama.com/the-walking-dead-a-new-show-is-hiring-7-walking-dead-actors/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                The creator of The Walking Dead has a new show headed to Amazon and the cast is unbelievable. Invincible is a Robert Kirkman comic that...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-jeffrey-dean-morgan-headed-to-the-boys-on-amazon/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on Amazon?"><img width="100" height="70" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/07/Untitled-Design-100x70.png" srcset="https://crookedllama.com/wp-content/uploads/2020/07/Untitled-Design-100x70.png 100w, https://crookedllama.com/wp-content/uploads/2020/07/Untitled-Design-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on Amazon?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-jeffrey-dean-morgan-headed-to-the-boys-on-amazon/" rel="bookmark" title="The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on Amazon?">The Walking Dead: Jeffrey Dean Morgan Headed to &#8216;The Boys&#8217; on...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T11:30:22+00:00">July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://crookedllama.com/the-walking-dead-makes-top-10-most-pirated-shows-during-pandemic/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic"><img width="100" height="67" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT.jpg" srcset="https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT.jpg 4500w, https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT-300x200.jpg 300w, https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT-768x513.jpg 768w, https://crookedllama.com/wp-content/uploads/2018/06/TWD_815_GP_1101_0100_RT-1024x683.jpg 1024w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/the-walking-dead-makes-top-10-most-pirated-shows-during-pandemic/" rel="bookmark" title="The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic">The Walking Dead: Makes Top 10 &#8216;Most Pirated&#8217; Shows During Pandemic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T10:52:47+00:00">July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://crookedllama.com/good-news-wednesday-pandas-find-moment-alone-to-have-baby-with-covid-19-zoo-shutdown/" rel="bookmark" class="td-image-wrap" title="Good News Wednesday: Pandas Find Moment Alone to Have Baby with Covid-19 Zoo Shutdown"><img width="100" height="70" class="entry-thumb" src="https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-10.02.21-AM-100x70.png" srcset="https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-10.02.21-AM-100x70.png 100w, https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-10.02.21-AM-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Good News Wednesday: Pandas Find Moment Alone to Have Baby with Covid-19 Zoo Shutdown"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://crookedllama.com/good-news-wednesday-pandas-find-moment-alone-to-have-baby-with-covid-19-zoo-shutdown/" rel="bookmark" title="Good News Wednesday: Pandas Find Moment Alone to Have Baby with Covid-19 Zoo Shutdown">Good News Wednesday: Pandas Find Moment Alone to Have Baby with...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T10:09:59+00:00">July 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://crookedllama.com/"><img src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" alt="" title="" /></a></div><div class="footer-text-wrap">Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at CrookedLlama.com, we want to give fans fun ways to interact with the things that they love.

Formerly FanFest.com but still for fans!<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#8fe6e1e9e0cfecfde0e0e4eaebe3e3eee2eea1ece0e2"><span class="__cf_email__" data-cfemail="81e8efe7eec1e2f3eeeeeae4e5edede0ece0afe2eeec">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Crooked Llama and the Crooked Llama logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. CrookedLlama.com is not associated with—and we have no "official" relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of CrookedLlama.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2346474a574c516340514c4c4846474f4f424e420d404c4e">[email&#160;protected]</a>

CrookedLlama.com was formerly FanFest.com but is under new ownership control.                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5f2280cf17b39
    -->

    <script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://crookedllama.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!-- JS generated by theme -->

<script></script>


</body>
</html>