<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];
//]]></script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Walking Dead: AMC Announced Return Date for Remainder of 2021 Season! Plus Episode Names Released!</title>
	<meta name="description" content="The Walking Dead will come to an end with Season 11. And now we know when The Walking Dead will return in 2021!"/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/" />
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="The Walking Dead: AMC Announced Return Date for Remainder of 2021 Season! Plus Episode Names Released!"/>
	<meta property="og:description" content="The Walking Dead will come to an end with Season 11. And now we know when The Walking Dead will return in 2021!"/>
	<meta property="og:url" content="http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/"/>
	<meta property="og:site_name" content="Crooked Llama News"/>
	<meta property="article:published_time" content="2020-11-19T20:13:57+00:00"/>
	<meta property="article:modified_time" content="2020-11-19T20:50:27+00:00"/>
	<meta property="og:image" content="https://crookedllama.com/wp-content/uploads/2019/05/Norman-Reedus-In-Alabama-What-About-Filming-TWD-Season-8-In-Georgia-What-Does-This-Mean-For-Daryl-Di.jpg"/>
	<meta property="og:image:width" content="940"/>
	<meta property="og:image:height" content="545"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crookedllama.com/#organization","name":"Crooked Llama","url":"https://crookedllama.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://crookedllama.com/#logo","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"Crooked Llama"},"image":{"@id":"https://crookedllama.com/#logo"}},{"@type":"WebSite","@id":"https://crookedllama.com/#website","url":"https://crookedllama.com/","name":"Crooked Llama News","description":"","publisher":{"@id":"https://crookedllama.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://crookedllama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#primaryimage","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2019/05/Norman-Reedus-In-Alabama-What-About-Filming-TWD-Season-8-In-Georgia-What-Does-This-Mean-For-Daryl-Di.jpg","width":940,"height":545,"caption":"AMC"},{"@type":"WebPage","@id":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#webpage","url":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/","name":"The Walking Dead: AMC Announced Return Date for Remainder of 2021 Season! Plus Episode Names Released!","isPartOf":{"@id":"https://crookedllama.com/#website"},"primaryImageOfPage":{"@id":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#primaryimage"},"datePublished":"2020-11-19T20:13:57+00:00","dateModified":"2020-11-19T20:50:27+00:00","description":"The Walking Dead will come to an end with Season 11. And now we know when The Walking Dead will return in 2021!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/"]}]},{"@type":"Article","@id":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#article","isPartOf":{"@id":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#webpage"},"author":{"@id":"https://crookedllama.com/#/schema/person/d658e4eff58b2bfe17535fefa29f8675"},"headline":"The Walking Dead: AMC Announced Return Date for Remainder of 2021 Season! Plus Episode Names Released!","datePublished":"2020-11-19T20:13:57+00:00","dateModified":"2020-11-19T20:50:27+00:00","mainEntityOfPage":{"@id":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#webpage"},"commentCount":0,"publisher":{"@id":"https://crookedllama.com/#organization"},"image":{"@id":"http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#primaryimage"},"keywords":"AMC,the wlaking dead","articleSection":"Television","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#respond"]}]},{"@type":"Person","@id":"https://crookedllama.com/#/schema/person/d658e4eff58b2bfe17535fefa29f8675","name":"Micajah","image":{"@type":"ImageObject","@id":"https://crookedllama.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/fc321c9dd1a0c608b08fc8d6b6ce594c?s=96&d=mm&r=g","caption":"Micajah"},"description":"Excited to join Crooked Llama. Covering The Walking Dead, anything dark, horror, and more! Email me a micajah@crookedllama.com"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Feed" href="https://crookedllama.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Comments Feed" href="https://crookedllama.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; The Walking Dead: AMC Announced Return Date for Remainder of 2021 Season! Plus Episode Names Released! Comments Feed" href="https://crookedllama.com/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crookedllama.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://crookedllama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css' href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='swiper-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='madd-magazine-style-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/style.css?ver=5.5.3' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://crookedllama.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0' id='swiper-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js'></script>
<link rel="https://api.w.org/" href="https://crookedllama.com/wp-json/"/><link rel="alternate" type="application/json" href="https://crookedllama.com/wp-json/wp/v2/posts/157219"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crookedllama.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crookedllama.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.3"/>
<link rel='shortlink' href='https://crookedllama.com/?p=157219'/>
<link rel="alternate" type="application/json+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fthe-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fthe-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released%2F&#038;format=xml"/>
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw"/>
<meta name='ir-site-verification-token' value='2004671'/>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["television"]};dataLayer.push(dataLayer_content);
//]]></script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N5LZC46');
//]]></script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="pingback" href="https://crookedllama.com/xmlrpc.php"><style></style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65281966-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-65281966-2');</script>
<script>var trackOutboundLink=function(url){ga('send','event','outbound','click',url,{'transport':'beacon','hitCallback':function(){document.location=url;}});}</script> 

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496263363914918');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','801210429981178');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1577730285878022');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U"/><link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-270x270.png"/>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>

<body class="post-template-default single single-post postid-157219 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.3.0 vc_responsive &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-N5LZC46&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;">

<div id="page" class="site-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="header">
		<div class="header-inner">
			<div class="container">
				<nav class="site-navigation">
					<div class="menu-footer-container"><ul id="primary-menu" class="menu"><li id="menu-item-153147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://crookedllama.com/">Home</a></li>
<li id="menu-item-153399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://crookedllama.com/category/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-105425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
	<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
	<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
	<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
	<li id="menu-item-121772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
	<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
	<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
	<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
	<li id="menu-item-121776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
	<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
	<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
	<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
	<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
	<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-155098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155098"><a href="https://crookedllama.com/category/cosplay/">Cosplay</a></li>
<li id="menu-item-155099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155099"><a href="https://crookedllama.com/category/tattoos/">Tattoos</a></li>
<li id="menu-item-151955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151955"><a href="https://crookedllama.com/category/mixology/">Mixology</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://crookedllama.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
	<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://crookedllama.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
	<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div>				</nav>
				<div class="social-wrap">
												<a href="https://twitter.com/llamacrooked" target="_blank">
								<i class="fa fa-twitter" aria-hidden="true"></i>
							</a>
																	<a href="https://facebook.com/crookedllama" target="_blank">
								<i class="fa fa-facebook" aria-hidden="true"></i>
							</a>
										
												<a href="https://instagram.com/llamacrooked" target="_blank">
								<i class="fa fa-instagram" aria-hidden="true"></i>
							</a>
																											<a href="https://www.youtube.com/crookedllama" target="_blank">
								<i class="fa fa-youtube" aria-hidden="true"></i>
							</a>
														</div>
				<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
			</div>
		</div>
	</header>
	<div class="main-page">
		<div class="top-ads-wrap">
			<div class="container">
				<div class="row">
					<div class="col-md-9 col-md-push-3">
						<div class="top-ads-block">
							<div id="text-5" class="widget_text top-ads-widget">			<div class="textwidget"><div class="ahm-header"></div>
</div>
		</div>						</div>
					</div>
					<div class="col-md-3 col-md-pull-9">
						<div class="site-branding header-site-branding">
							<div class="logo-wrap">
								<a href="https://crookedllama.com/" class="custom-logo-link" rel="home"><img width="700" height="151" src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" class="custom-logo" alt="Crooked Llama News" srcset="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png 700w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-300x65.png 300w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-696x151.png 696w" sizes="(max-width: 700px) 100vw, 700px"/></a>							</div>
																<p class="site-title"><a href="https://crookedllama.com/" rel="home">Crooked Llama News</a></p>
														</div><!-- .site-branding -->
					</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="page-content">
				<div class="container">
					<div class="row">
						<div class="col-md-6 col-md-push-3">
							
<article id="post-157219" class="post-157219 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-amc tag-the-wlaking-dead">
	<header class="entry-header">
		<h1 class="entry-title">The Walking Dead: AMC Announced Return Date for Remainder of 2021 Season! Plus Episode Names Released!</h1>	</header><!-- .entry-header -->


	<div class="body-content post-content-wrap">
		<p>There&#8217;s been a lot of news about <a href="https://crookedllama.com/?s=The+Walking+Dead"><em>The Walking Dead</em></a> over the past several months with new shows, an extended Season 10, and more content on the way! Fans are excited about what&#8217;s to come, as the main <em>Walking Dead</em> show will come to an end with Season 11. And now we know when <em>The Walking Dead</em> will return in 2021!</p>
<p>The show is set to return on February 28, 2021 with six new episodes.  The titles of the episodes are as follows:</p>
<ul>
<li>Home Sweet Home</li>
<li>Find Me</li>
<li>One More</li>
<li>Splinter</li>
<li>Diverged</li>
<li>Here&#8217;s Negan</li>
</ul>
<p>What&#8217;s amazing is the title of the last episode, <em>Here&#8217;s Negan</em>. This is the exact title used for the stand alone comic book that featured Negan&#8217;s backstory.  If you&#8217;ve been paying attention, then you already know that this episode has been filming with <a href="https://crookedllama.com/?s=Jeffrey+Dean+Morgan">Jeffrey Dean Morgan</a> portraying Negan with his real-life wife, <a href="https://crookedllama.com/?s=Hilarie+Burton">Hilarie Burton</a>, portraying Negan&#8217;s wife, Lucille.  The episode will be completely focused on Negan&#8217;s back story.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">I&#8217;m so excited!!!! &#x2764;&#x2764;&#x2764; <a href="https://t.co/99q4rhr8EH">pic.twitter.com/99q4rhr8EH</a></p>
<p>— &#x1f3ad;Laura Giglio Bongiovanni&#x1f3ad; (@LauraBongiovan9) <a href="https://twitter.com/LauraBongiovan9/status/1329515806284247048?ref_src=twsrc%5Etfw">November 19, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Plus, AMC and it&#8217;s international partner, FOX, recently released a trailer for the new six episodes of Season 10. Check it out!</p>
<p><iframe src="https://www.youtube.com/embed/kM9Xivid1YU" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>If six more episodes of Season 10 and 24 more episodes for the final Season 11 aren&#8217;t enough, the man who created <a href="https://crookedllama.com/?s=the+walking+dead"><em>The Walking Dead</em> Universe</a>, Robert Kirkman, recently hinted that there are even more spinoffs on the way that haven’t been announced at this time.</p>
<p>Kirkman added, “We’ve got this Carol and Daryl show that was just announced, and there’s all kinds of other things like <em>Fear The Walking Dead</em> and <em>The Walking Dead: World Beyond</em>, and some things that haven’t been announced that will be coming out. So <em>The Walking Dead</em> is not going anywhere anytime soon.”</p>
<p><a href="https://crookedllama.com/?s=scott+gimple">Scott Gimple</a>, who is in charge of all things <em>The Walking Dead</em>, recently spilled some additional details on the Daryl and Carol show that fans of both shows will love! And, <em>The Walking Dead</em> showrunner, <a href="https://crookedllama.com/?s=Angela+Kang">Angela Kang</a>, jumped right in to add even more details.</p>
<p>In an interview with the <em>Los Angeles Times</em>, Scott Gimple, along with Angela Kang, showrunner for <em>The Walking Dead</em>, discussed the future of <em>The Walking Dead</em>, but he also shared some major details on what fans can expect once the show ends and the new series begins.</p>
<p>“With ‘Daryl and Carol,’ I can’t say too much about it, but I will say it’s going to be very different from ‘The Walking Dead,’ going to have a different tone. It’s going to have a different mission churning under it. There will be characters all around Carol and Daryl. And, of course, the musical numbers,” Gimple said, smiling mischievously to the <em><a href="https://www.latimes.com/entertainment-arts/tv/story/2020-10-01/the-walking-dead-season-10-world-beyond-scot-gimple-angela-kang">Los Angeles Times.</a> </em></p>
<p><em>The Walking Dead</em> Showrunner Angela Kang, who will run the spinoff, said, “There’s many layers of approvals and things, but [it’s meant to be] a little lighter. Not in a way that feels frivolous, but I think like all of us are looking to have fun in that world. It’s a road show — I hope I can say that — and so I think it will feel distinct. It’s definitely something that Norman and Melissa and I and Scott have all talked about, what we crave tonally.”</p>
<p>“I think Daryl, the lone wolf, we’ve always thought, ‘That guy just rides off into the sunset at some point.’ Carol is kind of the same person,” said Kang.</p>
<p>During last weekend&#8217;s preview night of <em>The Walking Dead </em>on AMC, Gimple also said that, “The next chapter with Daryl and Carol will be of a great deal about discovery,” said Gimple. “A new world, a new tone, a new frontier of story and purpose — all while carrying the lessons learned from the people who have made up their apocalypse family, their hard-won victories, and painful losses.”</p>
<p>“Rest assured, we will be throwing a hell of a lot at them to make them uncomfortable,” said Gimple. “But there is an incredible 30 episodes ahead of heroism and horror that completely re-contextualize the world of the Walking Dead and set the stage for all that’s to come. With Daryl, Carol, and the stories alongside theirs — hopefully with a lot of the faces you’re seeing on the screen right now. There’s a universal story ahead. The Walking Dead lives.”</p>
<p>When the spinoff was announced, <a href="https://crookedllama.com/?s=Norman+Reedus">Norman Reedus</a> stated that <em>The Walking Dead</em> “changed my life and career,” and that “Daryl’s relationship with Carol has always been my favorite relationship on the show — sorry, Rick. I love the way these characters interact and relate to each other on so many levels and can’t wait to see where their ride goes from here.”</p>
<p><a href="https://crookedllama.com/?s=Melissa+McBride">Melissa McBride</a> added, “Of course, I’ve always enjoyed working so closely with Norman throughout these many seasons. In playing Carol, and as a viewer of the show, I’ve also long been intrigued with ‘Daryl and Carol,’ and by what so early on between them, even then, felt somehow bound.”</p>
<p>“Their shared history is long, and each’s own personal fight to survive, even longer – the more obvious aspect of what has kept them close and loyal,” she continued, referencing Carol’s pre-outbreak life with abusive husband Ed, and Daryl’s difficult upbringing opposite brother Merle.</p>
<p>“But there is also a rather mysterious aspect to their fondness for one another that I enjoy, and their playfulness when the world permits.” McBride continued, Showrunner, <a href="https://crookedllama.com/?s=Angela+Kang">Angela Kang</a>, “has a way of shaking things up in great and unexpected ways. She’s like a kid playing with the dimmer switch! I’m very excited [to see what she comes up with].”</p>
<p>This all sounds like one amazing road trip that we&#8217;d love to be on! <em>The Walking Dead</em>&#8216;s Carol and Daryl on the road and looking for adventure! Count us in!</p>
<p><em>The Walking Dead</em> Season 10 will return in 2021!</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://crookedllama.com/author/micajah/'><img src="https://crookedllama.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-3.51.22-PM.png" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://crookedllama.com/author/micajah/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Micajah</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Excited to join Crooked Llama. Covering The Walking Dead, anything dark, horror, and more! Email me a <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0d60646e6c676c654d6e7f626266686961616c606c236e6260">[email&#160;protected]</a></p>
</div></div><div class="clearfix"></div></div>	</div><!-- .entry-content -->

</article><!-- #post-157219 -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-walking-dead-amc-announced-return-date-for-remainder-of-2021-season-plus-episode-names-released/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://crookedllama.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='157219' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7317116eb2"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
						</div>
						
<div class="col-md-3 col-md-pull-6">
	<aside id="sidebar-left" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Movies</div>
	<ul>
		<li><a href="https://crookedllama.com/greenland-review-2020/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/tab_bg_landscape_us-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/tab_bg_landscape_us-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/11/tab_bg_landscape_us-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Greenland: Review (2020)</span></a></li>
		<li><a href="https://crookedllama.com/wonder-woman-1984-to-release-on-christmas-day-in-theaters-and-on-hbomax-fans-react-with-excitment/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2016/04/gal-gadot-wonder-woman-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy"/><span class="rpwwt-post-title">Wonder Woman 1984 to Release on Christmas Day in Theaters and on HBOMax, Fans React with Excitment!</span></a></li>
		<li><a href="https://crookedllama.com/warner-bros-reportedly-isnt-paying-attention-to-artificially-inflated-petitions-to-fire-amber-heard/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-9.09.59-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-9.09.59-AM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-10-at-9.09.59-AM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Warner Bros Reportedly Isn&#8217;t Paying Attention to &#8220;Artificially Inflated&#8221; Petitions to Fire Amber Heard</span></a></li>
		<li><a href="https://crookedllama.com/johnny-depp-mads-mikkelsen-says-he-isnt-replacing-depp-in-fantastic-beasts-3/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/mads-mikkelsen-rogue-one-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/mads-mikkelsen-rogue-one-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/11/mads-mikkelsen-rogue-one-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Johnny Depp: Mads Mikkelsen Says He isn’t Replacing Depp in Fantastic Beasts 3</span></a></li>
		<li><a href="https://crookedllama.com/teaser-trailer-arrives-for-tom-holland-and-daisy-ridleys-new-sci-fi-thriller-chaos-walking/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-4.15.30-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-4.15.30-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-4.15.30-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Teaser Trailer Arrives for Tom Holland and Daisy Ridley&#8217;s New Sci-Fi Thriller, &#8216;Chaos Walking&#8217;</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Cosplay</div>
	<ul>
		<li><a href="https://crookedllama.com/cosplay-spotlight-elvira-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-13-at-12.45.53-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Elvira Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-freddy-krueger-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/10/vamp-freddy-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Freddy Krueger Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-daenerys-game-of-thrones-cosplay-cosplayers-cosplaygirl/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/10/d-cosplay-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Daenerys, Game of Thrones Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-the-best-of-catwoman-cosplay/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2019/04/michelle-pfeiffer-catwoman-batman-returns-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: The Best of Catwoman Cosplay</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-samurai-jill/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Samurai Jill</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
	</aside>
</div><!-- #sidebar-left -->

<div class="col-md-3">
	<aside id="sidebar-right" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="search-4" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://crookedllama.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Gaming</div>
	<ul>
		<li><a href="https://crookedllama.com/final-fantasy-7-remake-review/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/11/FINAL_FANTASY_VII_REMAKE-E3_2019-screenshot_4-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/11/FINAL_FANTASY_VII_REMAKE-E3_2019-screenshot_4-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/11/FINAL_FANTASY_VII_REMAKE-E3_2019-screenshot_4-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Final Fantasy 7 Remake Review</span></a></li>
		<li><a href="https://crookedllama.com/halloween-has-arrived-at-animal-crossing/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/Animal-Crossing_Halloween-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/Animal-Crossing_Halloween-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/10/Animal-Crossing_Halloween-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Halloween Has Arrived at Animal Crossing</span></a></li>
		<li><a href="https://crookedllama.com/cyberpunk-2077-delayed-again-cyberpunk-delayed-21-days/"><img width="75" height="42" src="https://crookedllama.com/wp-content/uploads/2019/12/cyberpunk-2077.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy"/><span class="rpwwt-post-title">Cyberpunk 2077 Delayed Again</span></a></li>
		<li><a href="https://crookedllama.com/fire-emblem-shadow-dragon-the-blade-of-light-getting-ported-to-switch-december-4th-2020-for-limited-time/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-7.45.16-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-7.45.16-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-7.45.16-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Original Fire Emblem Coming To Switch In English</span></a></li>
		<li><a href="https://crookedllama.com/cybernpunk-2077-is-finally-almost-here-november-19-keanu-reeves-v-night-city-wire-november-19-2020/"><img width="75" height="42" src="https://crookedllama.com/wp-content/uploads/2019/12/cyberpunk-2077-keanu-reeves.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy"/><span class="rpwwt-post-title">Cybernpunk 2077 Is Finally Almost Here</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
	</aside>
</div><!-- #sidebar-right -->
					</div>
				</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!-- #content -->
		</div>

		<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
			<div class="footer-top">
				<div class="container">
					<div class="row">
						<div id="text-4" class="widget_text footer-widget">			<div class="textwidget"><p>Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at CrookedLlama.com, we want to give fans fun ways to interact with the things that they love. Formerly FanFest.com but still for fans!<br/>
Contact us: <a href="/cdn-cgi/l/email-protection#472e29212807243528282c22232b2b262a266924282a"><span class="__cf_email__" data-cfemail="640d0a020b2407160b0b0f010008080509054a070b09">[email&#160;protected]</span></a></p>
</div>
		</div>					</div>
				</div>
			</div>
			<div class="footer-bot">
				<div class="container">
					<div class="row">
						<div class="col-sm-6">
							<div class="footer-copyright">© Crooked Llama and the Crooked Llama logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. CrookedLlama.com is not associated with—and we have no &quot;official&quot; relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of CrookedLlama.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2742434e53485567445548484c42434b4b464a460944484a">[email&#160;protected]</a> CrookedLlama.com was formerly FanFest.com but is under new ownership control. </div>
						</div>
						<div class="col-sm-6">
							<div class="author-credits">
								Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->

</div><!-- #page -->

<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script><style type="text/css">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</style><script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6' id='bingo_ruby_plugin_scripts-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://crookedllama.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

</body>
</html>
