<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];
//]]></script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What James Loves: Baby Yoda Fights Fires and One Heck of a Tip!</title>
	<meta name="description" content="On today&#039;s What James Loves, we look at two awesome stories. One about a Baby Yoda and the other about an amazing delivery driver tip!"/>
	<meta name="robots" content="index, follow"/>
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/" />
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="What James Loves: Baby Yoda Fights Fires and One Heck of a Tip!"/>
	<meta property="og:description" content="On today&#039;s What James Loves, we look at two awesome stories. One about a Baby Yoda and the other about an amazing delivery driver tip!"/>
	<meta property="og:url" content="http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/"/>
	<meta property="og:site_name" content="Crooked Llama News"/>
	<meta property="article:published_time" content="2020-09-29T17:51:51+00:00"/>
	<meta property="og:image" content="https://crookedllama.com/wp-content/uploads/2020/09/Untitled-Design-37.png"/>
	<meta property="og:image:width" content="1200"/>
	<meta property="og:image:height" content="780"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@www.twitter.com/jamesafrazierjr"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://crookedllama.com/#organization","name":"Crooked Llama","url":"https://crookedllama.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://crookedllama.com/#logo","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"Crooked Llama"},"image":{"@id":"https://crookedllama.com/#logo"}},{"@type":"WebSite","@id":"https://crookedllama.com/#website","url":"https://crookedllama.com/","name":"Crooked Llama News","description":"","publisher":{"@id":"https://crookedllama.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://crookedllama.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#primaryimage","inLanguage":"en-US","url":"https://crookedllama.com/wp-content/uploads/2020/09/Untitled-Design-37.png","width":1200,"height":780,"caption":"What James Loves"},{"@type":"WebPage","@id":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#webpage","url":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/","name":"What James Loves: Baby Yoda Fights Fires and One Heck of a Tip!","isPartOf":{"@id":"https://crookedllama.com/#website"},"primaryImageOfPage":{"@id":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#primaryimage"},"datePublished":"2020-09-29T17:51:51+00:00","dateModified":"2020-09-29T17:51:51+00:00","description":"On today's What James Loves, we look at two awesome stories. One about a Baby Yoda and the other about an amazing delivery driver tip!","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/"]}]},{"@type":"Article","@id":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#article","isPartOf":{"@id":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#webpage"},"author":{"@id":"https://crookedllama.com/#/schema/person/152b8847bfa929ee6edcf1eec76a35aa"},"headline":"What James Loves: Baby Yoda Fights Fires and One Heck of a Tip!","datePublished":"2020-09-29T17:51:51+00:00","dateModified":"2020-09-29T17:51:51+00:00","mainEntityOfPage":{"@id":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#webpage"},"commentCount":0,"publisher":{"@id":"https://crookedllama.com/#organization"},"image":{"@id":"http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#primaryimage"},"keywords":"baby yoda,what james loves","articleSection":"What James Loves","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#respond"]}]},{"@type":"Person","@id":"https://crookedllama.com/#/schema/person/152b8847bfa929ee6edcf1eec76a35aa","name":"James Frazier","image":{"@type":"ImageObject","@id":"https://crookedllama.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/88d94ce8da7822bddd7a2193b1303242?s=96&d=mm&r=g","caption":"James Frazier"},"description":"James Frazier, former INC 500 CEO and Founder, takes his creative abilities to Crooked Llama to create a new platform for entertainment news and content. The goal of Crooked Llama is to provide entertainment new but do it in a way that\u2019s entertaining and from the perspective of a fan, not a critic.","sameAs":["www.instagram.com/jamesafrazierjr","https://twitter.com/www.twitter.com/jamesafrazierjr"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Feed" href="https://crookedllama.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; Comments Feed" href="https://crookedllama.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Crooked Llama News &raquo; What James Loves: Baby Yoda Fights Fires and One Heck of a Tip! Comments Feed" href="https://crookedllama.com/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/feed/"/>
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/crookedllama.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
	<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-block-library-css' href='https://crookedllama.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css' href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='swiper-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='madd-magazine-style-css' href='https://crookedllama.com/wp-content/themes/madd-magazine/style.css?ver=5.5.1' type='text/css' media='all'/>
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://crookedllama.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0' id='swiper-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js'></script>
<link rel="https://api.w.org/" href="https://crookedllama.com/wp-json/"/><link rel="alternate" type="application/json" href="https://crookedllama.com/wp-json/wp/v2/posts/153760"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crookedllama.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://crookedllama.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.1"/>
<link rel='shortlink' href='https://crookedllama.com/?p=153760'/>
<link rel="alternate" type="application/json+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fwhat-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://crookedllama.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcrookedllama.com%2Fwhat-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip%2F&#038;format=xml"/>
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw"/>
<meta name='ir-site-verification-token' value='2004671'/>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["what-james-loves"]};dataLayer.push(dataLayer_content);
//]]></script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N5LZC46');
//]]></script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel="pingback" href="https://crookedllama.com/xmlrpc.php"><style></style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65281966-2"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-65281966-2');</script>
<script>var trackOutboundLink=function(url){ga('send','event','outbound','click',url,{'transport':'beacon','hitCallback':function(){document.location=url;}});}</script> 

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','496263363914918');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','801210429981178');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init','1577730285878022');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U"/><link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-180x180.png"/>
<meta name="msapplication-TileImage" content="https://crookedllama.com/wp-content/uploads/2020/06/cropped-Crookedllamalogo-270x270.png"/>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>

<body class="post-template-default single single-post postid-153760 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.3.0 vc_responsive &quot;&gt;
&lt;!-- Google Tag Manager (noscript) --&gt;
&lt;noscript&gt;&lt;iframe src=&quot;https://www.googletagmanager.com/ns.html?id=GTM-N5LZC46&quot;
height=&quot;0&quot; width=&quot;0&quot; style=&quot;display:none;visibility:hidden&quot;&gt;&lt;/iframe&gt;&lt;/noscript&gt;
&lt;!-- End Google Tag Manager (noscript) --&gt;&lt;br style=&quot;display:none;">

<div id="page" class="site-wrapper">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="header">
		<div class="header-inner">
			<div class="container">
				<nav class="site-navigation">
					<div class="menu-footer-container"><ul id="primary-menu" class="menu"><li id="menu-item-153147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://crookedllama.com/">Home</a></li>
<li id="menu-item-153399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://crookedllama.com/category/television/">TV</a>
<ul class="sub-menu">
	<li id="menu-item-105425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105425"><a href="https://crookedllama.com/tag/bosch/">Bosch</a></li>
	<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://crookedllama.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
	<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://crookedllama.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
	<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a href="https://crookedllama.com/tag/game-of-thrones/">Game of Thrones</a></li>
	<li id="menu-item-121772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121772"><a href="https://crookedllama.com/tag/hallmark/">Hallmark</a></li>
	<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://crookedllama.com/tag/the-flash/">The Flash</a></li>
	<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://crookedllama.com/tag/the-walking-dead/">The Walking Dead</a></li>
	<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://crookedllama.com/tag/stranger-things/">Stranger Things</a></li>
	<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://crookedllama.com/tag/supergirl/">Supergirl</a></li>
	<li id="menu-item-121776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121776"><a href="https://crookedllama.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://crookedllama.com/category/movies/">Movies</a>
<ul class="sub-menu">
	<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://crookedllama.com/tag/dc/">DC</a></li>
	<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://crookedllama.com/tag/disney/">Disney</a></li>
	<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://crookedllama.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
	<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://crookedllama.com/tag/marvel/">Marvel</a></li>
	<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://crookedllama.com/tag/star-wars/">Star Wars</a></li>
	<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://crookedllama.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://crookedllama.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-151954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151954"><a href="https://crookedllama.com/category/cosplay/">Cosplay</a></li>
<li id="menu-item-152084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152084"><a href="https://crookedllama.com/category/food/">Food</a></li>
<li id="menu-item-151955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151955"><a href="https://crookedllama.com/category/mixology/">Mixology</a></li>
<li id="menu-item-151973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151973"><a href="https://crookedllama.com/category/tattoos/">Tattoos</a></li>
<li id="menu-item-152083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152083"><a href="https://crookedllama.com/category/dream-trips/">Travel</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://crookedllama.com/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://crookedllama.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
	<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://crookedllama.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://crookedllama.com/contact/">Contact</a></li>
	<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://crookedllama.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://crookedllama.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div>				</nav>
				<div class="social-wrap">
												<a href="https://twitter.com/llamacrooked" target="_blank">
								<i class="fa fa-twitter" aria-hidden="true"></i>
							</a>
																	<a href="https://facebook.com/crookedllama" target="_blank">
								<i class="fa fa-facebook" aria-hidden="true"></i>
							</a>
										
												<a href="https://instagram.com/llamacrooked" target="_blank">
								<i class="fa fa-instagram" aria-hidden="true"></i>
							</a>
																											<a href="https://www.youtube.com/crookedllama" target="_blank">
								<i class="fa fa-youtube" aria-hidden="true"></i>
							</a>
														</div>
				<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
			</div>
		</div>
	</header>
	<div class="main-page">
		<div class="top-ads-wrap">
			<div class="container">
				<div class="row">
					<div class="col-md-9 col-md-push-3">
						<div class="top-ads-block">
							<div id="text-5" class="widget_text top-ads-widget">			<div class="textwidget"><div class="ahm-header"></div>
</div>
		</div>						</div>
					</div>
					<div class="col-md-3 col-md-pull-9">
						<div class="site-branding header-site-branding">
							<div class="logo-wrap">
								<a href="https://crookedllama.com/" class="custom-logo-link" rel="home"><img width="700" height="151" src="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png" class="custom-logo" alt="Crooked Llama News" srcset="https://crookedllama.com/wp-content/uploads/2020/06/logo-cl.png 700w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-300x65.png 300w, https://crookedllama.com/wp-content/uploads/2020/06/logo-cl-696x151.png 696w" sizes="(max-width: 700px) 100vw, 700px"/></a>							</div>
																<p class="site-title"><a href="https://crookedllama.com/" rel="home">Crooked Llama News</a></p>
														</div><!-- .site-branding -->
					</div>
				</div>
			</div>
		</div>
		<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="page-content">
				<div class="container">
					<div class="row">
						<div class="col-md-6 col-md-push-3">
							
<article id="post-153760" class="post-153760 post type-post status-publish format-standard has-post-thumbnail hentry category-what-james-loves tag-baby-yoda tag-what-james-loves">
	<header class="entry-header">
		<h1 class="entry-title">What James Loves: Baby Yoda Fights Fires and One Heck of a Tip!</h1>	</header><!-- .entry-header -->


	<div class="body-content post-content-wrap">
		<p><span data-offset-key="f3tdv-0-0">On today&#8217;s What James Loves, we look at two awesome stories. One about a Baby Yoda that was sent to the front lines of the wildfires to help firefighters. The other, a story about a community coming together to give an 89 year-old pizza driver an amazing tip!</span></p>
<p><iframe src="https://www.youtube.com/embed/4I6u1sG9L5Y" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://crookedllama.com/author/james/'><img src="https://crookedllama.com/wp-content/uploads/2016/05/james.png" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://crookedllama.com/author/james/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">James Frazier</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>James Frazier, former INC 500 CEO and Founder, takes his creative abilities to Crooked Llama to create a new platform for entertainment news and content. The goal of Crooked Llama is to provide entertainment new but do it in a way that’s entertaining and from the perspective of a fan, not a critic.</p>
</div></div><div class="clearfix"></div></div>	</div><!-- .entry-content -->

</article><!-- #post-153760 -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-james-loves-baby-yoda-fights-fires-and-one-heck-of-a-tip/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://crookedllama.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"/></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='153760' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="18d66eab0c"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="91"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
						</div>
						
<div class="col-md-3 col-md-pull-6">
	<aside id="sidebar-left" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Movies</div>
	<ul>
		<li><a href="https://crookedllama.com/avatar-watch-james-cameron-offers-update-of-avatar-2-and-3-in-interview-with-arnold-schwarzenegger/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Untitled-Design-34-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Untitled-Design-34-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Untitled-Design-34-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Avatar: Watch! James Cameron Offers Update of Avatar 2 and 3 in Interview with Arnold Schwarzenegger</span></a></li>
		<li><a href="https://crookedllama.com/black-adam-the-rock-reveals-aldis-hodge-is-dcs-hawkman-heres-what-he-could-look-like/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/aldis-hodge-the-rock--150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/aldis-hodge-the-rock--150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/09/aldis-hodge-the-rock--300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Black Adam: The Rock Reveals Aldis Hodge is DC&#8217;s Hawkman &#8211; Here&#8217;s What He Could Look Like</span></a></li>
		<li><a href="https://crookedllama.com/ghostbusters-watch-ernie-hudson-says-afterlife-is-what-the-fans-have-been-hoping-for/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/ernie-hudson-ghostbusters-afterlife-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/ernie-hudson-ghostbusters-afterlife-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/09/ernie-hudson-ghostbusters-afterlife-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Ghostbusters: Watch! Ernie Hudson Says, &#8220;Afterlife is What the Fans Have Been Hoping For&#8221;</span></a></li>
		<li><a href="https://crookedllama.com/father-of-the-bride-part-3-ish-watch-the-trailer-for-todays-netflix-reunion-special/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.52.25-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.52.25-AM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-10.52.25-AM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Father of the Bride Part 3 (ish): Watch the Trailer for Today&#8217;s Netflix Reunion Special</span></a></li>
		<li><a href="https://crookedllama.com/marvel-black-widow-slate-of-marvel-films-delayed-again-to-2021/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2019/01/avengers-age-of-ultron-black-widow-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2019/01/avengers-age-of-ultron-black-widow-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2019/01/avengers-age-of-ultron-black-widow-300x300.jpg 300w, https://crookedllama.com/wp-content/uploads/2019/01/avengers-age-of-ultron-black-widow-540x540.jpg 540w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Marvel: Black Widow &#038; Slate of Marvel Films Delayed&#8230; Again, to 2021</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Cosplay</div>
	<ul>
		<li><a href="https://crookedllama.com/cosplay-spotlight-samurai-jill/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-28-at-1.22.09-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Samurai Jill</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-lisa-mancini/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.32.38-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.32.38-AM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.32.38-AM-300x300.png 300w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-25-at-11.32.38-AM.png 490w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Lisa Mancini</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-bekah-soka/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-11.30.32-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-11.30.32-AM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-15-at-11.30.32-AM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Bekah Soka</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-kalinka-fox/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/119042220_3173368702712597_251942725547057778_o-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/119042220_3173368702712597_251942725547057778_o-150x150.jpg 150w, https://crookedllama.com/wp-content/uploads/2020/09/119042220_3173368702712597_251942725547057778_o-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Kalinka Fox</span></a></li>
		<li><a href="https://crookedllama.com/cosplay-spotlight-narga_lifestream/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-2.29.35-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-2.29.35-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-02-at-2.29.35-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Cosplay Spotlight: Narga_Lifestream</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
	</aside>
</div><!-- #sidebar-left -->

<div class="col-md-3">
	<aside id="sidebar-right" class="sidebar-wrap">
		<div class="sidebar-widget">
			<div id="search-4" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://crookedllama.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
				</label>
				<input type="submit" class="search-submit" value="Search"/>
			</form></div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Gaming</div>
	<ul>
		<li><a href="https://crookedllama.com/reasons-to-be-excited-for-crash-bandicoot-4-its-about-time/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/crash-bandicoot-4-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/crash-bandicoot-4-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/crash-bandicoot-4-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">6 Reasons To Be Excited For Crash Bandicoot 4: It&#8217;s About Time!</span></a></li>
		<li><a href="https://crookedllama.com/switch-getting-2-new-monster-hunter-games/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/850903C0-290A-4871-BF9F-747926A66C40-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/850903C0-290A-4871-BF9F-747926A66C40-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/850903C0-290A-4871-BF9F-747926A66C40-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Switch Getting 2 New Monster Hunter Games</span></a></li>
		<li><a href="https://crookedllama.com/games-to-look-out-for-in-october-2020/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/crash-bandicoot-4-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/crash-bandicoot-4-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/crash-bandicoot-4-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Games To Look Out For In October 2020</span></a></li>
		<li><a href="https://crookedllama.com/final-fantasy-16-announced-as-playstation-exclusive/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/098BE569-6AD5-4113-A54C-C9CF106A6D66-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/098BE569-6AD5-4113-A54C-C9CF106A6D66-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/098BE569-6AD5-4113-A54C-C9CF106A6D66-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Final Fantasy 16 Announced As PlayStation Exclusive</span></a></li>
		<li><a href="https://crookedllama.com/jurassic-world-aftermath-trailer-has-arrived/"><img width="75" height="75" src="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-16-at-2.28.54-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-16-at-2.28.54-PM-150x150.png 150w, https://crookedllama.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-16-at-2.28.54-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px"/><span class="rpwwt-post-title">Jurassic World Aftermath Trailer Has Arrived!</span></a></li>
	</ul>
</div><!-- .rpwwt-widget -->
</div>		</div>
	</aside>
</div><!-- #sidebar-right -->
					</div>
				</div>
		</main><!-- #main -->
	</div><!-- #primary -->


			</div><!-- #content -->
		</div>

		<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
			<div class="footer-top">
				<div class="container">
					<div class="row">
						<div id="text-4" class="widget_text footer-widget">			<div class="textwidget"><p>Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at CrookedLlama.com, we want to give fans fun ways to interact with the things that they love. Formerly FanFest.com but still for fans!<br/>
Contact us: <a href="/cdn-cgi/l/email-protection#452c2b232a0526372a2a2e202129292428246b262a28"><span class="__cf_email__" data-cfemail="d1b8bfb7be91b2a3bebebab4b5bdbdb0bcb0ffb2bebc">[email&#160;protected]</span></a></p>
</div>
		</div>					</div>
				</div>
			</div>
			<div class="footer-bot">
				<div class="container">
					<div class="row">
						<div class="col-sm-6">
							<div class="footer-copyright">© Crooked Llama and the Crooked Llama logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. CrookedLlama.com is not associated with—and we have no &quot;official&quot; relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of CrookedLlama.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5431303d203b261437263b3b3f313038383539357a373b39">[email&#160;protected]</a> CrookedLlama.com was formerly FanFest.com but is under new ownership control. </div>
						</div>
						<div class="col-sm-6">
							<div class="author-credits">
								Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer><!-- #colophon -->

</div><!-- #page -->

<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script><style type="text/css">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</style><script type='text/javascript' src='https://crookedllama.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6' id='bingo_ruby_plugin_scripts-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://crookedllama.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://crookedllama.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>

</body>
</html>
